ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Only one site is having issues displaying text but it does not happen with IE.

  • 67 ردًا
  • 3 have this problem
  • 60 views
  • آخر ردّ كتبه LuvFF2

more options

The text is not displaying on one website only and only in one part of the website and it seems to only be one type of text.

http://wol.jw.org/en/wol/h/r1/lp-e

http://wol.jw.org/en/wol/b/r1/lp-e/nwt/E/2013/45/14

It is the Bible and the Bible's text is the only part that is not displaying correctly. I uninstalled and reinstalled.

FF 40 Windows 7 SP1 64Bit

IE displays the same site and pages correctly.

The text is not displaying on one website only and only in one part of the website and it seems to only be one type of text. http://wol.jw.org/en/wol/h/r1/lp-e http://wol.jw.org/en/wol/b/r1/lp-e/nwt/E/2013/45/14 It is the Bible and the Bible's text is the only part that is not displaying correctly. I uninstalled and reinstalled. FF 40 Windows 7 SP1 64Bit IE displays the same site and pages correctly.
Attached screenshots

الحل المُختار

I'm out of ideas, sorry.

Well, this AM it was still an issue. I did not reboot my computer or do any downloads for FF, nothing. But I opened another FF window and my home page is set to the Daily Text which I had already done this AM and the Text had been 1/2 as it has been. Suddenly out of nowhere the text is fine.

So I will mark this thread resolved and I have no idea would could have resolved it.

Thanks for all your hard work and for all I know the Organization knew of the issue and changed something this AM between the time I first logged on and opened FF until now.

Read this answer in context 👍 0

All Replies (20)

more options

Hi pub44, in your screen shot, NoScript is blocking the downloadable font. The problem in this thread is that the original poster's Firefox is only showing the top half of the characters in that downloadable font; all other fonts are fine, and no one else has been able to replicate the problem on their system. Safe Mode did not help, turning off OMTC did not help, zoom is not the issue.

more options

Hi LuvFF2, this seems unlikely, but... Could you double-check that there isn't a "local" copy of the "ClearTextMedium" font in the Windows Fonts folder? If there is, try dragging it out of the folder for testing.

more options

You can see clearly that the page he gave is not having problem to me the other page you gave the solution i tried the same and you were corect it worked too bad the persons that fixed the page can't follow your suggestions i dind't mean something more.

more options

jscher2000 said

Hi LuvFF2, this seems unlikely, but... Could you double-check that there isn't a "local" copy of the "ClearTextMedium" font in the Windows Fonts folder? If there is, try dragging it out of the folder for testing.

Here is my History now. It only shows sites I have just gone to.

And I have to say, I have no idea where to find Windows Fonts. I did do a search in start and Windows Font(s) or WindowsFont(s) did not come up. I will need to be stepped through to do this.

Do you need me to keep history like this? I like my browsing in Private Mode. It is just that I have read to put your privacy settings on like that.

I just uploaded the only thing that comes up for me when I tried to search "Clear Text"

Modified by LuvFF2

more options

pub44 said

You can see clearly that the page he gave is not having problem to me the other page you gave the solution i tried the same and you were corect it worked too bad the persons that fixed the page can't follow your suggestions i dind't mean something more.

I have done everything exactly as I was instructed.

more options

LuvFF2 if jscher2000 can't fix it nobody else can you loosing time into a problem that can be solved if you download and install the version i gave so why you westing it?

more options

LuvFF2 said

jscher2000 said
Hi LuvFF2, this seems unlikely, but... Could you double-check that there isn't a "local" copy of the "ClearTextMedium" font in the Windows Fonts folder? If there is, try dragging it out of the folder for testing.

Here is my History now. It only shows sites I have just gone to.

I just did a FORGET on the jw.org site and it did not work. As a matter of fact right after checking to see if it worked FF crashed for the 2nd time this morning. That is after downloading using the instructions from last night. So why am I now crashing?

And I have to say, I have no idea where to find Windows Fonts. I did do a search in start and Windows Font(s) or WindowsFont(s) did not come up. I will need to be stepped through to do this.

Do you need me to keep history like this? I like my browsing in Private Mode. It is just that I have read to put your privacy settings on like that.

I just uploaded the only thing that comes up for me when I tried to search "Clear Text"

Modified by LuvFF2

more options

pub44 said

LuvFF2 if jscher2000 can't fix it nobody else can you loosing time into a problem that can be solved if you download and install the version i gave so why you westing it?

It is NOT working. The text is the same.

more options

FF just crashed for the 3rd time.

more options

Excuse me did you download and istalled the 38.2.0 version and it is *not* working?

the page you reporting as problematic in me is working without a problem do you need me to upload the same image this time i did include the no script i have allowed to work in this page you reporting a BUG that dosen't exist!?

Modified by user1241316

more options

Hi LuvFF2, could you catch me up on what you have changed?

I think the reason the about:permissions page was blank was automatic private browsing. Automatic private browsing doesn't affect fonts, so the only reason to start up in normal mode would be to use about:permissions. I honestly can't remember why we were going to check that page!

Regarding fonts, try opening this folder:

C:\windows\fonts

On my system, that actually shows a control panel listing the fonts instead of the normal directory listing. Do you find "ClearTextMedium" there?

Sorry to hear about the crashes. Are you getting the Mozilla Crash Reporter dialog, or the Windows crash dialog? If you are getting the Mozilla Crash Reporter form, your Firefox may have logged some data that would help track down the cause of the problem. You can submit that data to Mozilla and share it with forum volunteers to see whether it points to the solution. Please check the last section of the support article "Troubleshoot Firefox crashes (closing or quitting unexpectedly)" for steps to get those crash report IDs from the about:crashes page, and then post some of the recent ones here.

more options

pub44 said

Excuse me did you download and istalled the 38.2.0 version and it is *not* working? the page you reporting as problematic in me is working without a problem do you need me to upload the same image this time i did include the no script i have allowed to work in this page you reporting a BUG that dosen't exist!?

No. I am well aware that 38 works. And 40 is the problem. And now whatever I had to do from instructions last night this AM has caused FF to crash for the 4th time. Please get off my thread. Obviously there is an intermittent issue with FF40 and not all users are having the problem with the page I am trying to view. Some people have the issue, others do not. I already know I could go to an older version but who does that help when there is an issue going forward and you need to keep up with the latest versions of FF. It needs to be fixed for everyone now and moving forward as you cannot stay on 38 forever.

more options

Hi pub44, it looks like the downloadable font is working normally on your system now that you unblocked it. What we haven't figured out is why only the top half of the font appears on the original poster's system.

more options

jscher2000 said

Hi LuvFF2, could you catch me up on what you have changed? I think the reason the about:permissions page was blank was automatic private browsing. Automatic private browsing doesn't affect fonts, so the only reason to start up in normal mode would be to use about:permissions. I honestly can't remember why we were going to check that page! Regarding fonts, try opening this folder: C:\windows\fonts On my system, that actually shows a control panel listing the fonts instead of the normal directory listing. Do you find "ClearTextMedium" there? Sorry to hear about the crashes. Are you getting the Mozilla Crash Reporter dialog, or the Windows crash dialog? If you are getting the Mozilla Crash Reporter form, your Firefox may have logged some data that would help track down the cause of the problem. You can submit that data to Mozilla and share it with forum volunteers to see whether it points to the solution. Please check the last section of the support article "Troubleshoot Firefox crashes (closing or quitting unexpectedly)" for steps to get those crash report IDs from the about:crashes page, and then post some of the recent ones here.

You wanted me to run a FORGET on jw.org. I did do that and it did not work. By the way, I keep crashing since doing instructions from last night. You had me change FF to old FF and do an install from the page you gave me but now FF keeps crashing.

Anyway, I will look for the windows text. Hold on for an update.

more options

jscher2000 in the previus link i gave the person that make the report was true the problem could't be solved with any version of firefox this one is trying to do the same i make sure he will fail this is not a bug of firefox.

more options

jscher2000 said

Regarding fonts, try opening this folder: C:\windows\fonts On my system, that actually shows a control panel listing the fonts instead of the normal directory listing. Do you find "ClearTextMedium" there?
more options

LuvFF2 said

jscher2000 said
Regarding fonts, try opening this folder: C:\windows\fonts On my system, that actually shows a control panel listing the fonts instead of the normal directory listing. Do you find "ClearTextMedium" there?

OK, got the folder and there is no "ClearTextMedium".

FF is definitely crashing and I have sent the reports as requested by FF when the crashes occur.

There was an important update late last night for FF that I did install, it was some sort of issue. Then I followed your instructions from last night this AM which I am assuming ANY latest install would have the most up to date patches.

more options

Yes, there was a 40.0.3 release yesterday: https://www.mozilla.org/firefox/40.0.3/releasenotes/

For the crashes, will Firefox stay up long enough to get some crash report IDs from the about:crashes page? You can try using Safe Mode to see whether that is more stable:

If Firefox is not running: Hold down the Shift key when starting Firefox.

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" button > Restart with Add-ons Disabled
  • Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

The crash report IDs hopefully will give us insight into what is causing the crashes.

more options

I also have installed in my system office 2010 that added a tone of fonts to my system and sometimes i'm thinking to delete some as it feels the cache with fonts most of the times are not used but i can view all the pages witout a problem maybe LuvFF2 is missing some something else to post to help i can't anymore.

more options

jscher2000 said

Yes, there was a 40.0.3 release yesterday: https://www.mozilla.org/firefox/40.0.3/releasenotes/ For the crashes, will Firefox stay up long enough to get some crash report IDs from the about:crashes page? You can try using Safe Mode to see whether that is more stable: If Firefox is not running: Hold down the Shift key when starting Firefox. If Firefox is running: You can restart Firefox in Safe Mode using either:
  • "3-bar" menu button > "?" button > Restart with Add-ons Disabled
  • Help menu > Restart with Add-ons Disabled
and OK the restart. Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh). The crash report IDs hopefully will give us insight into what is causing the crashes.

Yes, I am able to send crash reports and have told them they can contact me and gave them my e-mail address.

  1. 1
  2. 2
  3. 3
  4. 4