X
Tap here to go to the mobile version of the site.

منتدى الدعم

Firefox font size...

Posted

I've just changed from PC to Mac and have installed Mozilla. The problem I have is that all the text is too small. Increasing the zoom in options just enlarges the web page not my shortcuts/tabs. Installing 'Theme Font & Size Changer' enlarges my shortcuts/tabs but also does something strange to dropdown lists (tap on one option and it selects the option next to it) and menu boxes (cuts the bottom and right hand side off). I've now removed the add-on and am back to square one; everything works but the text is tiny!! Does anyone have any ideas how to sort this? Thanks

I've just changed from PC to Mac and have installed Mozilla. The problem I have is that all the text is too small. Increasing the zoom in options just enlarges the web page not my shortcuts/tabs. Installing 'Theme Font & Size Changer' enlarges my shortcuts/tabs but also does something strange to dropdown lists (tap on one option and it selects the option next to it) and menu boxes (cuts the bottom and right hand side off). I've now removed the add-on and am back to square one; everything works but the text is tiny!! Does anyone have any ideas how to sort this? Thanks

Additional System Details

Installed Plug-ins

  • Provides information about the default web browser
  • NortonInternetSecurityBF with BrowserFramework 6.3, © 2015 Symantec Corporation. All rights reserved.
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Microsoft Office for Mac SharePoint Browser Plug-in
  • Shockwave Flash 18.0 r0

Application

  • Firefox 39.0
  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:39.0) Gecko/20100101 Firefox/39.0
  • Support URL: https://support.mozilla.org/1/firefox/39.0/Darwin/en-US/

Extensions

  • Norton Security 6.2f85 (nortonconfidential@symantec.com)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription:
  • adapterDeviceID: 0x1626
  • adapterDrivers:
  • adapterRAM:
  • adapterVendorID: 0x8086
  • driverDate:
  • driverVersion:
  • info: {u'AzureCanvasBackend': u'quartz', u'AzureFallbackCanvasBackend': u'none', u'AzureContentBackend': u'quartz', u'AzureSkiaAccelerated': 0}
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'']
  • numTotalWindows: 1
  • webglRenderer: Intel -- Intel(R) HD Graphics 6000
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Basic

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
TudorHarries 0 solutions 3 answers

I'm not too sure about Mac, but I'll try and help! There's an article on the Mozilla web page that says something similar to this:

Press the Alt key to temporarily bring up the traditional Firefox menus. On the menu at the top, click View, then go to Zoom. Select Zoom Text Only. This makes the controls only change the size of text; not images.

If that does not work, let me know and I'll look some more!

Thanks, Tudor.

I'm not too sure about Mac, but I'll try and help! There's an article on the Mozilla web page that says something similar to this: Press the Alt key to temporarily bring up the traditional Firefox menus. On the menu at the top, click View, then go to Zoom. Select Zoom Text Only. This makes the controls only change the size of text; not images. If that does not work, let me know and I'll look some more! Thanks, Tudor.
the-edmeister
  • Top 25 Contributor
  • Moderator
5397 solutions 40138 answers

https://addons.mozilla.org/en-US/firefox/addon/theme-font-size-changer/ is for the Firefox user interface. To change the "zoom level" for webpages you need a different extension. https://addons.mozilla.org/en-US/firefox/addon/default-fullzoom-level/ - and be aware that there is "Page Zoom" and "Text Zoom".

Those Mac Retina monitors / screens are sweet, but 'they' don't tell you that the screen resolution is so much larger that you're gonna need magnifying eye glasses to be able to read anything if you're over a "certain" age or have poor eyesight to begin with.

https://addons.mozilla.org/en-US/firefox/addon/theme-font-size-changer/ is for the Firefox user interface. To change the "zoom level" for webpages you need a different extension. https://addons.mozilla.org/en-US/firefox/addon/default-fullzoom-level/ - and be aware that there is "Page Zoom" and "Text Zoom". Those Mac Retina monitors / screens are sweet, but 'they' don't tell you that the screen resolution is so much larger that you're gonna need magnifying eye glasses to be able to read anything if you're over a "certain" age or have poor eyesight to begin with.

Helpful Reply

TudorHarries said

I'm not too sure about Mac, but I'll try and help! There's an article on the Mozilla web page that says something similar to this: Press the Alt key to temporarily bring up the traditional Firefox menus. On the menu at the top, click View, then go to Zoom. Select Zoom Text Only. This makes the controls only change the size of text; not images. If that does not work, let me know and I'll look some more! Thanks, Tudor.

Thanks TudorHarries,

The problem isn't really with the size of the text on webpages but the size of text on the tabs/shortcuts. I can't use the theme font/size changer as, although it fixes the size issue, it causes more problems with dropdown lists and menus!!

''TudorHarries [[#answer-757779|said]]'' <blockquote> I'm not too sure about Mac, but I'll try and help! There's an article on the Mozilla web page that says something similar to this: Press the Alt key to temporarily bring up the traditional Firefox menus. On the menu at the top, click View, then go to Zoom. Select Zoom Text Only. This makes the controls only change the size of text; not images. If that does not work, let me know and I'll look some more! Thanks, Tudor. </blockquote> Thanks TudorHarries, The problem isn't really with the size of the text on webpages but the size of text on the tabs/shortcuts. I can't use the theme font/size changer as, although it fixes the size issue, it causes more problems with dropdown lists and menus!!

Question owner

the-edmeister said

https://addons.mozilla.org/en-US/firefox/addon/theme-font-size-changer/ is for the Firefox user interface. To change the "zoom level" for webpages you need a different extension. https://addons.mozilla.org/en-US/firefox/addon/default-fullzoom-level/ - and be aware that there is "Page Zoom" and "Text Zoom". Those Mac Retina monitors / screens are sweet, but 'they' don't tell you that the screen resolution is so much larger that you're gonna need magnifying eye glasses to be able to read anything if you're over a "certain" age or have poor eyesight to begin with.

Thanks the-edmeister,

The problem with the theme font/size changer is that, although it fixes the size issue, it causes more problems with dropdown lists and menus!! I'm neither over a 'certain age' nor have bad eyesight but still need a magnifying glass at the moment!!

''the-edmeister [[#answer-757782|said]]'' <blockquote> https://addons.mozilla.org/en-US/firefox/addon/theme-font-size-changer/ is for the Firefox user interface. To change the "zoom level" for webpages you need a different extension. https://addons.mozilla.org/en-US/firefox/addon/default-fullzoom-level/ - and be aware that there is "Page Zoom" and "Text Zoom". Those Mac Retina monitors / screens are sweet, but 'they' don't tell you that the screen resolution is so much larger that you're gonna need magnifying eye glasses to be able to read anything if you're over a "certain" age or have poor eyesight to begin with. </blockquote> Thanks the-edmeister, The problem with the theme font/size changer is that, although it fixes the size issue, it causes more problems with dropdown lists and menus!! I'm neither over a 'certain age' nor have bad eyesight but still need a magnifying glass at the moment!!
jscher2000
  • Top 10 Contributor
8688 solutions 71012 answers

Helpful Reply

Starting in Firefox 22, instead of sizing everything on a 96dpi basis, Firefox will look at your system zoom setting. It seems that Firefox might be mis-reading yours, or that reading needs an adjustment.

The following setting governs both the content area and the "chrome" area (menus, toolbars, and tabs). You can adjust the value, but it might take a few tries to find just the right number:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful.

(2) In the filter box, type or paste pix and pause while the list is filtered

(3) Double-click layout.css.devPixelsPerPx and change its value to 1.0 for Firefox 21-sized fonts.

Does that help? To enlarge all fonts, try 1.1 (equates to 110%), 1.2 (equates to 120%) and so forth.

You may need to switch back and forth to other windows/tabs to see how it's affecting them.

Can you find a happy size? If you can get the toolbars to a good size and the pages still need a little boost, there are add-ons for that.

Starting in Firefox 22, instead of sizing everything on a 96dpi basis, Firefox will look at your system zoom setting. It seems that Firefox might be mis-reading yours, or that reading needs an adjustment. The following setting governs both the content area ''and'' the "chrome" area (menus, toolbars, and tabs). You can adjust the value, but it might take a few tries to find just the right number: (1) In a new tab, type or paste '''about:config''' in the address bar and press Enter/Return. Click the button promising to be careful. (2) In the filter box, type or paste '''pix''' and pause while the list is filtered (3) Double-click '''layout.css.devPixelsPerPx''' and change its value to '''1.0''' for Firefox 21-sized fonts. Does that help? To enlarge all fonts, try 1.1 (equates to 110%), 1.2 (equates to 120%) and so forth. You may need to switch back and forth to other windows/tabs to see how it's affecting them. Can you find a happy size? If you can get the toolbars to a good size and the pages still need a little boost, there are add-ons for that.

Question owner

jscher2000 said

Starting in Firefox 22, instead of sizing everything on a 96dpi basis, Firefox will look at your system zoom setting. It seems that Firefox might be mis-reading yours, or that reading needs an adjustment. The following setting governs both the content area and the "chrome" area (menus, toolbars, and tabs). You can adjust the value, but it might take a few tries to find just the right number: (1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful. (2) In the filter box, type or paste pix and pause while the list is filtered (3) Double-click layout.css.devPixelsPerPx and change its value to 1.0 for Firefox 21-sized fonts. Does that help? To enlarge all fonts, try 1.1 (equates to 110%), 1.2 (equates to 120%) and so forth. You may need to switch back and forth to other windows/tabs to see how it's affecting them. Can you find a happy size? If you can get the toolbars to a good size and the pages still need a little boost, there are add-ons for that.

Wow, thanks jscher2000, this seems to have done the trick at 1.05 (was set to 0.9 by default). The dropdown menus still work with the only minor problem left being the bottom of the Mozilla (and other) menu boxes are missing... Is there any way to enlarge these?! Thanks

''jscher2000 [[#answer-757928|said]]'' <blockquote> Starting in Firefox 22, instead of sizing everything on a 96dpi basis, Firefox will look at your system zoom setting. It seems that Firefox might be mis-reading yours, or that reading needs an adjustment. The following setting governs both the content area ''and'' the "chrome" area (menus, toolbars, and tabs). You can adjust the value, but it might take a few tries to find just the right number: (1) In a new tab, type or paste '''about:config''' in the address bar and press Enter/Return. Click the button promising to be careful. (2) In the filter box, type or paste '''pix''' and pause while the list is filtered (3) Double-click '''layout.css.devPixelsPerPx''' and change its value to '''1.0''' for Firefox 21-sized fonts. Does that help? To enlarge all fonts, try 1.1 (equates to 110%), 1.2 (equates to 120%) and so forth. You may need to switch back and forth to other windows/tabs to see how it's affecting them. Can you find a happy size? If you can get the toolbars to a good size and the pages still need a little boost, there are add-ons for that. </blockquote> Wow, thanks jscher2000, this seems to have done the trick at 1.05 (was set to 0.9 by default). The dropdown menus still work with the only minor problem left being the bottom of the Mozilla (and other) menu boxes are missing... Is there any way to enlarge these?! Thanks

Modified by bails247

jscher2000
  • Top 10 Contributor
8688 solutions 71012 answers

Did you use Sync to set up your Firefox on the Mac? Maybe 0.9 worked better on that one and it got copied over.

I'm not sure about parts missing. Do you mean they are now too tall for the screen, or there is some kind of error drawing the bottom line?

Did you use Sync to set up your Firefox on the Mac? Maybe 0.9 worked better on that one and it got copied over. I'm not sure about parts missing. Do you mean they are now too tall for the screen, or there is some kind of error drawing the bottom line?

Question owner

jscher2000 said

Did you use Sync to set up your Firefox on the Mac? Maybe 0.9 worked better on that one and it got copied over. I'm not sure about parts missing. Do you mean they are now too tall for the screen, or there is some kind of error drawing the bottom line?

There seems to be a bit missing off the bottom!! I've added a screen shot:

''jscher2000 [[#answer-757960|said]]'' <blockquote> Did you use Sync to set up your Firefox on the Mac? Maybe 0.9 worked better on that one and it got copied over. I'm not sure about parts missing. Do you mean they are now too tall for the screen, or there is some kind of error drawing the bottom line? </blockquote> There seems to be a bit missing off the bottom!! I've added a screen shot:
jscher2000
  • Top 10 Contributor
8688 solutions 71012 answers

Hmm, that's bad. The menu size should have scaled up to fit. Does quitting and starting up Firefox again make any difference?

If not, you could try removing the file that stores various window dimensions and then Firefox will create a new one.

Open your current Firefox settings (AKA Firefox profile) folder using either

  • "3-bar" menu button > "?" button > Troubleshooting Information
  • (menu bar) Help > Troubleshooting Information
  • type or paste about:support in the address bar and press Enter

In the first table on the page, click the "Show in Finder" button. This should launch a new window listing various settings files and folders.

Leaving that window open, switch back to Firefox and Exit/Quit, either:

  • "3-bar" menu button > "power" button
  • (menu bar) File > Exit (or on Mac it might be Firefox > Quit)

Pause while Firefox finishes its cleanup, then rename xulstore.json to something like xulstore.old. If you see a file named localstore.rdf, rename that one to localstore.old.

Start Firefox back up again. Does the menu expand to fit its content?

Note: After this change, you will need to turn the bookmarks toolbar back on if you use it.

Hmm, that's bad. The menu size should have scaled up to fit. Does quitting and starting up Firefox again make any difference? If not, you could try removing the file that stores various window dimensions and then Firefox will create a new one. Open your current Firefox settings (AKA Firefox profile) folder using either * "3-bar" menu button > "?" button > Troubleshooting Information * (menu bar) Help > Troubleshooting Information * type or paste about:support in the address bar and press Enter In the first table on the page, click the "Show in Finder" button. This should launch a new window listing various settings files and folders. Leaving that window open, switch back to Firefox and Exit/Quit, either: * "3-bar" menu button > "power" button * (menu bar) File > Exit (or on Mac it might be Firefox > Quit) Pause while Firefox finishes its cleanup, then rename '''xulstore.json''' to something like xulstore.old. If you see a file named localstore.rdf, rename that one to localstore.old. Start Firefox back up again. Does the menu expand to fit its content? Note: After this change, you will need to turn the bookmarks toolbar back on if you use it.

Question owner

Unfortunately after I renamed the profile .old Firefox couldn't find my profile so wouldn't start!! I've had to change the name back to the original... Do you think I missed out a step or have you any other suggestions how I could fix the size of the menu boxes? Thanks

Unfortunately after I renamed the profile .old Firefox couldn't find my profile so wouldn't start!! I've had to change the name back to the original... Do you think I missed out a step or have you any other suggestions how I could fix the size of the menu boxes? Thanks
cor-el
  • Top 10 Contributor
  • Moderator
17468 solutions 157849 answers

Does the menu show correctly with layout.css.devPixelsPerPx set to 1.0?

Does the menu show correctly with layout.css.devPixelsPerPx set to 1.0?
jscher2000
  • Top 10 Contributor
8688 solutions 71012 answers

bails247 said

Unfortunately after I renamed the profile .old Firefox couldn't find my profile so wouldn't start!! I've had to change the name back to the original...

I'm not sure exactly what you renamed, but you should only rename the individual files xulstore.json and localstore.rdf and not the whole profile folder.

''bails247 [[#answer-758015|said]]'' <blockquote> Unfortunately after I renamed the profile .old Firefox couldn't find my profile so wouldn't start!! I've had to change the name back to the original... </blockquote> I'm not sure exactly what you renamed, but you should only rename the individual files xulstore.json and localstore.rdf and not the whole profile folder.

Question owner

cor-el said

Does the menu show correctly with layout.css.devPixelsPerPx set to 1.0?

Thanks... no, even at 1.0 there is still some of the menu missing...

''cor-el [[#answer-758032|said]]'' <blockquote> Does the menu show correctly with layout.css.devPixelsPerPx set to 1.0? </blockquote> Thanks... no, even at 1.0 there is still some of the menu missing...

Question owner

jscher2000 said

bails247 said
Unfortunately after I renamed the profile .old Firefox couldn't find my profile so wouldn't start!! I've had to change the name back to the original...

I'm not sure exactly what you renamed, but you should only rename the individual files xulstore.json and localstore.rdf and not the whole profile folder.

Thanks, I went back in and renamed just the two files you mentioned. Unfortunately it hasn't resolved the issue...

''jscher2000 [[#answer-758062|said]]'' <blockquote> ''bails247 [[#answer-758015|said]]'' <blockquote> Unfortunately after I renamed the profile .old Firefox couldn't find my profile so wouldn't start!! I've had to change the name back to the original... </blockquote> I'm not sure exactly what you renamed, but you should only rename the individual files xulstore.json and localstore.rdf and not the whole profile folder. </blockquote> Thanks, I went back in and renamed just the two files you mentioned. Unfortunately it hasn't resolved the issue...
Dingeroo 6 solutions 85 answers

I am no techie but an overview of the situation I can observe. The techies may want to comment on this suggestion before you try it bails247.

What if you went right back to the beginning, i.e. restored to the default position, thereby wiping out your re-naming problem and then do, as you did before, adopt jscher's advice of:

"Starting in Firefox 22, instead of sizing everything on a 96dpi basis, Firefox will look at your system zoom setting. It seems that Firefox might be mis-reading yours, or that reading needs an adjustment. The following setting governs both the content area and the "chrome" area (menus, toolbars, and tabs). You can adjust the value, but it might take a few tries to find just the right number: (1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful. (2) In the filter box, type or paste pix and pause while the list is filtered (3) Double-click layout.css.devPixelsPerPx and change its value to 1.0 for Firefox 21-sized fonts. Does that help? To enlarge all fonts, try 1.1 (equates to 110%), 1.2 (equates to 120%) and so forth. You may need to switch back and forth to other windows/tabs to see how it's affecting them. Can you find a happy size? If you can get the toolbars to a good size and the pages still need a little boost, there are add-ons for that. "

Don't try this unless the techies OK it.

I am no techie but an overview of the situation I can observe. The techies may want to comment on this suggestion before you try it bails247. What if you went right back to the beginning, i.e. restored to the default position, thereby wiping out your re-naming problem and then do, as you did before, adopt jscher's advice of: ''"Starting in Firefox 22, instead of sizing everything on a 96dpi basis, Firefox will look at your system zoom setting. It seems that Firefox might be mis-reading yours, or that reading needs an adjustment. The following setting governs both the content area and the "chrome" area (menus, toolbars, and tabs). You can adjust the value, but it might take a few tries to find just the right number: (1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful. (2) In the filter box, type or paste pix and pause while the list is filtered (3) Double-click layout.css.devPixelsPerPx and change its value to 1.0 for Firefox 21-sized fonts. Does that help? To enlarge all fonts, try 1.1 (equates to 110%), 1.2 (equates to 120%) and so forth. You may need to switch back and forth to other windows/tabs to see how it's affecting them. Can you find a happy size? If you can get the toolbars to a good size and the pages still need a little boost, there are add-ons for that. "'' Don't try this unless the techies OK it.
jscher2000
  • Top 10 Contributor
8688 solutions 71012 answers

Hi bails247, I haven't seen that in previous threads.

Is the theme resizer extension still installed? If so, please disable or remove that to make sure it is not a factor.

There is something Mac-specific called a plist file that I've seen mentioned in some threads, but I'm not familiar with whether it affects just the menu bar or could also affect that drop-down menu.


Could you test in Firefox's Safe Mode? That's a standard diagnostic tool to deactivate extensions and some advanced features of Firefox. More info: Troubleshoot Firefox issues using Safe Mode.

If Firefox is not running: Hold down the option key when starting Firefox.

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" button > Restart with Add-ons Disabled
  • Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement?

Hi bails247, I haven't seen that in previous threads. Is the theme resizer extension still installed? If so, please disable or remove that to make sure it is not a factor. There is something Mac-specific called a plist file that I've seen mentioned in some threads, but I'm not familiar with whether it affects just the menu bar or could also affect that drop-down menu. ---- Could you test in Firefox's Safe Mode? That's a standard diagnostic tool to deactivate extensions and some advanced features of Firefox. More info: [[Troubleshoot Firefox issues using Safe Mode]]. ''If Firefox is not running:'' Hold down the option key when starting Firefox. ''If Firefox is running:'' You can restart Firefox in Safe Mode using either: * "3-bar" menu button > "?" button > Restart with Add-ons Disabled * Help menu > Restart with Add-ons Disabled and OK the restart. ''Both scenarios:'' A small dialog should appear. Click "Start in Safe Mode" (''not'' Refresh). Any improvement?

Question owner

jscher2000 said

Hi bails247, I haven't seen that in previous threads. Is the theme resizer extension still installed? If so, please disable or remove that to make sure it is not a factor. There is something Mac-specific called a plist file that I've seen mentioned in some threads, but I'm not familiar with whether it affects just the menu bar or could also affect that drop-down menu.

Could you test in Firefox's Safe Mode? That's a standard diagnostic tool to deactivate extensions and some advanced features of Firefox. More info: Troubleshoot Firefox issues using Safe Mode.

If Firefox is not running: Hold down the option key when starting Firefox.

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" button > Restart with Add-ons Disabled
  • Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement?

I still get the same problem in safe mode. The only way I can see the whole menu box is to change the pix size from 1.1 to 1.0. I haven't managed to find a way to increase the actual size of the menu box so the larger text is all still visible...

''jscher2000 [[#answer-758126|said]]'' <blockquote> Hi bails247, I haven't seen that in previous threads. Is the theme resizer extension still installed? If so, please disable or remove that to make sure it is not a factor. There is something Mac-specific called a plist file that I've seen mentioned in some threads, but I'm not familiar with whether it affects just the menu bar or could also affect that drop-down menu. ---- Could you test in Firefox's Safe Mode? That's a standard diagnostic tool to deactivate extensions and some advanced features of Firefox. More info: [[Troubleshoot Firefox issues using Safe Mode]]. ''If Firefox is not running:'' Hold down the option key when starting Firefox. ''If Firefox is running:'' You can restart Firefox in Safe Mode using either: * "3-bar" menu button > "?" button > Restart with Add-ons Disabled * Help menu > Restart with Add-ons Disabled and OK the restart. ''Both scenarios:'' A small dialog should appear. Click "Start in Safe Mode" (''not'' Refresh). Any improvement? </blockquote> I still get the same problem in safe mode. The only way I can see the whole menu box is to change the pix size from 1.1 to 1.0. I haven't managed to find a way to increase the actual size of the menu box so the larger text is all still visible...
jscher2000
  • Top 10 Contributor
8688 solutions 71012 answers

I don't see that problem on Windows, so maybe there is a bug in the Mac theme. Retina screens have required all sorts of special fixes over the years.

Is that menu panel the only part that doesn't expand to fits its contents or do you see the problem with similar panels off the main toolbar, such as the downloads list, the site info that appears when you click the padlock or globe in the address bar, etc.?

I don't see that problem on Windows, so maybe there is a bug in the Mac theme. Retina screens have required all sorts of special fixes over the years. Is that menu panel the only part that doesn't expand to fits its contents or do you see the problem with similar panels off the main toolbar, such as the downloads list, the site info that appears when you click the padlock or globe in the address bar, etc.?

Question owner

jscher2000 said

I don't see that problem on Windows, so maybe there is a bug in the Mac theme. Retina screens have required all sorts of special fixes over the years. Is that menu panel the only part that doesn't expand to fits its contents or do you see the problem with similar panels off the main toolbar, such as the downloads list, the site info that appears when you click the padlock or globe in the address bar, etc.?

Hi jscher2000,

I have the problem with the menu panel, the pop up box asking to remember passwords, the bookmark menu and download menu. The menu whan I click on the menu seems OK...

''jscher2000 [[#answer-758363|said]]'' <blockquote> I don't see that problem on Windows, so maybe there is a bug in the Mac theme. Retina screens have required all sorts of special fixes over the years. Is that menu panel the only part that doesn't expand to fits its contents or do you see the problem with similar panels off the main toolbar, such as the downloads list, the site info that appears when you click the padlock or globe in the address bar, etc.? </blockquote> Hi jscher2000, I have the problem with the menu panel, the pop up box asking to remember passwords, the bookmark menu and download menu. The menu whan I click on the menu seems OK...