ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

options tab appears when home button pressed

  • 1 (رد واحد)
  • 11 have this problem
  • 1292 views
  • آخر ردّ كتبه jscher2000

more options

since Firefox updated to 39.0 It will open the options tab every time I click on the Home button and it drives me mad. How do I stop this from happening?

الحل المُختار

Firefox supports having multiple tabs as your home page, and these are separate by vertical bar (|) characters. I think you will need to edit your home page setting by hand to fix this:

On the unwanted Options page, in the General section, click in the home page address and press the End key (or you can select to the end with the mouse). From there, you can use the Backspace key to delete this part:

|about:preferences

or possibly it will have a hash tag on it like this:

|about:preferences#general

Does that work?

Read this answer in context 👍 24

All Replies (1)

more options

الحل المُختار

Firefox supports having multiple tabs as your home page, and these are separate by vertical bar (|) characters. I think you will need to edit your home page setting by hand to fix this:

On the unwanted Options page, in the General section, click in the home page address and press the End key (or you can select to the end with the mouse). From there, you can use the Backspace key to delete this part:

|about:preferences

or possibly it will have a hash tag on it like this:

|about:preferences#general

Does that work?