ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Problem with this http://m.mlb.com/scoreboard website

  • 11 ردًا
  • 5 have this problem
  • 625 views
  • آخر ردّ كتبه jscher2000

more options

Problem with this http://m.mlb.com/scoreboard website MLB scoreboard website black out or white out after 1 minite or less. It works normal on Croma browswer. I tried to contack MLB and they don't answer my emails. I did notice when it tries to open double click advertising it either whites out or blacks out. Please help me the best you can?

  Thanks Jeff

الحل المُختار

That's strange, but if it keeps working, that's great.

Read this answer in context 👍 2

All Replies (11)

more options

Hello Jeff

Glad you've tried it on Chrome. This is a website compatibility on the particular scoreboard page. The rest of the pages work super.

Must be a script or a plugin on the page.

Only the website owner would really be able to help on this.

Keep probing.

-- Michael

Modified by Michael Buluma

more options

The site uses JavaScript to update the status in the boxes. Even if Flash is disabled, you should get updated statistics, at bat, etc. I have attached a side-by-side screen shot showing what changed for me after a minute or two, with Flash not activated for the page. (This is on Windows 7)

The second screen shot shows the Network Monitor tool, which lists new requests from the page to the m.mlb.com website about every 15 seconds.

Since this seems to be MLB's mobile site, could you confirm whether you are having the problem on Firefox for Android or Firefox for Windows?

more options

I reloaded this page a few times. At least a couple times there was an overlay regarding a live look-in that showed a Flash activation placeholder. ( (Example attached.)

If you want to try temporarily disabling Flash on m.mlb.com, you can set Flash to Click-to-Play ("Ask to Activate"). This will delay Flash from starting on a page until you approve it.

To set "Ask to Activate", open the Add-ons page using either:

  • Ctrl+Shift+a
  • "3-bar" menu button (or Tools menu) > Add-ons

In the left column, click Plugins. Look for "Shockwave Flash" and change "Always Activate" to "Ask to Activate".

When you visit a site that wants to use the Flash, you should see a notification icon in the address bar and one of the following: a link in a black rectangle in the page or an infobar sliding down between the toolbar area and the page.

If Flash isn't critical, just ignore the notification until you have finished testing.

Any difference?

more options

jscher2000 said

The site uses JavaScript to update the status in the boxes. Even if Flash is disabled, you should get updated statistics, at bat, etc. I have attached a side-by-side screen shot showing what changed for me after a minute or two, with Flash not activated for the page. (This is on Windows 7) The second screen shot shows the Network Monitor tool, which lists new requests from the page to the m.mlb.com website about every 15 seconds. Since this seems to be MLB's mobile site, could you confirm whether you are having the problem on Firefox for Android or Firefox for Windows?

The user is using

  • Windows XP SP3
  • Firefox 38.0.5
more options

I use Windows XP SP3. I have problem on Firefox, On internet explorer it won't even load the scoreboard. It works fine on Google Chrome. On Firefox it works partly when I right click mouse and select Inspect Element (Q)

 I emailed several emails to MLB and they returned 1 email of FAQ's that are not related to my problem all other emails they ignored.
more options

jsyellen52 said

On Firefox it works partly when I right click mouse and select Inspect Element (Q)

Could you explain the partial working in more detail? Does this lead to the page updating or does it make an invisible element visible, etc.?


Some users experience strange display glitches when a new Firefox release is no longer fully compatible with their graphics card/chipset drivers. This can manifest in many ways, including elements appearing out of a blank page when you wipe the mouse over them.

Based on your More System Details, your display drivers were last updated in April 2008, and Firefox is not using hardware acceleration.

That usually avoids display glitches, but you could try one other thing, which is to disable OMTC, a feature introduced in Firefox 33. Here's how:

(1) In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful.

(2) In the search box above the list, type or paste layers and pause while the list is filtered

(3) Double-click the layers.offmainthreadcomposition.enabled preference to switch it from true to false

Note: I read in a bug report that this change causes problems with the HTML5 player on YouTube, if hardware acceleration is disabled, so you might also need to force Flash on YouTube if you keep this setting. You can use an add-on for that: https://addons.mozilla.org/firefox/addon/youtube-flash-video-player/

You also could check for updates to your display driver software to enable some newer capabilities: Upgrade your graphics drivers to use hardware acceleration and WebGL.

more options

I tried the jscher2000 said

jsyellen52 said
On Firefox it works partly when I right click mouse and select Inspect Element (Q)

Could you explain the partial working in more detail? Does this lead to the page updating or does it make an invisible element visible, etc.?


Some users experience strange display glitches when a new Firefox release is no longer fully compatible with their graphics card/chipset drivers. This can manifest in many ways, including elements appearing out of a blank page when you wipe the mouse over them.

Based on your More System Details, your display drivers were last updated in April 2008, and Firefox is not using hardware acceleration.

That usually avoids display glitches, but you could try one other thing, which is to disable OMTC, a feature introduced in Firefox 33. Here's how:

(1) In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful.

(2) In the search box above the list, type or paste layers and pause while the list is filtered

(3) Double-click the layers.offmainthreadcomposition.enabled preference to switch it from true to false

Note: I read in a bug report that this change causes problems with the HTML5 player on YouTube, if hardware acceleration is disabled, so you might also need to force Flash on YouTube if you keep this setting. You can use an add-on for that: https://addons.mozilla.org/firefox/addon/youtube-flash-video-player/

You also could check for updates to your display driver software to enable some newer capabilities: Upgrade your graphics drivers to use hardware acceleration and WebGL.

jscher2000 said

jsyellen52 said
On Firefox it works partly when I right click mouse and select Inspect Element (Q)

Could you explain the partial working in more detail? Does this lead to the page updating or does it make an invisible element visible, etc.?


Some users experience strange display glitches when a new Firefox release is no longer fully compatible with their graphics card/chipset drivers. This can manifest in many ways, including elements appearing out of a blank page when you wipe the mouse over them.

Based on your More System Details, your display drivers were last updated in April 2008, and Firefox is not using hardware acceleration.

That usually avoids display glitches, but you could try one other thing, which is to disable OMTC, a feature introduced in Firefox 33. Here's how:

(1) In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful.

(2) In the search box above the list, type or paste layers and pause while the list is filtered

(3) Double-click the layers.offmainthreadcomposition.enabled preference to switch it from true to false

Note: I read in a bug report that this change causes problems with the HTML5 player on YouTube, if hardware acceleration is disabled, so you might also need to force Flash on YouTube if you keep this setting. You can use an add-on for that: https://addons.mozilla.org/firefox/addon/youtube-flash-video-player/

You also could check for updates to your display driver software to enable some newer capabilities: Upgrade your graphics drivers to use hardware acceleration and WebGL.

I tried and it won't stay on more than 1 or 2 seconds.

more options

Thanks to you all for helping me.

more options

After the screen goes blank, if you zoom in and out a step, does Firefox "repaint" and show the missing content? The fastest way is to hold down the Ctrl key with the left hand and tap + then - with the right hand, and then release the Ctrl key. (Or if you moved the zoom controls from the menu to the toolbar, you could click the + then - buttons.)

If that doesn't help, it probably isn't a display glitch but some other issue.

Could you explain what happens when you use the Inspector?

more options

jscher2000 said

After the screen goes blank, if you zoom in and out a step, does Firefox "repaint" and show the missing content? The fastest way is to hold down the Ctrl key with the left hand and tap + then - with the right hand, and then release the Ctrl key. (Or if you moved the zoom controls from the menu to the toolbar, you could click the + then - buttons.) If that doesn't help, it probably isn't a display glitch but some other issue. Could you explain what happens when you use the Inspector?

I step up zoom 1 step as you said it keeps screen on and when I step down 1 step it goes white, so I am leaving it zoomed up 1 step.

 Thanks Jeff
more options

الحل المُختار

That's strange, but if it keeps working, that's great.