Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Suddenly hearing music when opening a new tab...

  • 24 replies
  • 12 have this problem
  • 2049 views
  • آخر ردّ كتبه konagal1

more options

I am on FF new BETA 64 bit version and when I open a new tab sometimes I hear music. Is this some kind of new feature or is it some other thing that is causing this on my PC...... Wins 7-64

Modified by melen001

Chosen solution

jscher2000 said

If anyone wants to share the destination URL of the tile causing this issue, it might be useful for testing.

The webpage that triggered sound for me was http://lotto.pch.com.

Removing the tile from the new tab page by clicking the little 'X' in the upper right of the offending tile fixes the problem. If you want to prevent the problem from happening on future tabs, you can prevent firefox from showing your recent tabs on the new tab page.

In the upper right hand corner of the new tab page is a gear icon. Click the gear icon and you have three options: "Show suggested and your top sites", "Show your top sites", and "Show blank page". Selecting "Show blank page" should solve the problem now and in the future.

Read this answer in context 👍 2

All Replies (20)

more options

What are you using as your newtab page? What kind of music? Radio, elevator, ads . . . . . .

more options

You can check the browser.newtab.url pref on the about:config page and set that pref to your preferred new tab page.

  • the default new tab page with the tiles is about:newtab
  • the default home page is about:home
  • for a blank page you can use about:blank

The browser.newtabpage.enabled pref should be set to true to use the page set via browser.newtab.url as the new tab page.


Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window

Do a malware check with several malware scanning programs on the Windows computer. Please scan with all programs because each program detects different malware. All these programs have free versions.

Make sure that you update each program to get the latest version of their databases before doing a scan.

You can also do a check for a rootkit infection with TDSSKiller.

See also:

more options

Thanks to all you guys ... This might sound strange but what was happening was that my RealPlayer was running some of my music in the background and I just didn't notice it. Really dumb thing on my part but it was that simple.

more options

Well, that's one on everyone. Safe Surfing.

more options

I was having this same problem. I did notice that it was only when I opened a new tab. Then I noticed that my FlashGot media downloader icon would appear while the music was playing. While it was visible, I could see that the URL where it was getting the sound was a PCH Lotto page. I didn't have any PCH pages open.

Then, based on what was written above about new tabs, I looked at mine and found that my new tab settings said to "Show suggested and top sites". One of the top sites displayed was a PCH page. Once I removed it, the sounds stopped.

more options

Good to hear. Well done.

more options

I am using Mac OS X 10.10.4 I believe the music comes from PCH Sweepstakes because I had just opened it and the exact same sound began there announcing their contests. It all seemed to start when I first opened PCH because Firefox did not have that sound until then. Then when I opened a new tab in firefox it ALSO SOUNDS THE EXACT SAME MUSIC.

I tried Restarting with AdOns Disabled, https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode#w_how-to-start-firefox-in-safe-mode

But it comes back after a few tabs being opened. Please help its LOUD AND ANNOYING. It must be a bug. WHICH MALWARE CAN I USE WITH A MAC??

Fireworks, firecrackers and a fiddle playing "When Johnny Comes Marching Home Again". ALL from PCH Sweepstakes.

1-800-645-9242 Publishers Clearing House 101 Winners Circle Port Washington, NY 11053-4016

Modified by konagal1

more options

Hi konagal1, I replied in your new question here: https://support.mozilla.org/questions/1073560

I think new tab thumbnails should be seen and not heard, so I find it strange and alarming that sound from a site plays on the page.

Firefox will make a pre-connection to a website on the new tab page if you mouse over it. That connection should be simply like holding a door open and should not actually retrieve any sound files. But in case that is somehow triggering the problem, you could turn off that feature using the steps in this article:

How to stop Firefox from making automatic connections

In the "Prefetching" section, scroll down to "Speculative pre-connections" for the steps to stop them. If anyone tries that, does it stop the problem?

If anyone wants to share the destination URL of the tile causing this issue, it might be useful for testing.

more options

See also:

more options

Chosen Solution

jscher2000 said

If anyone wants to share the destination URL of the tile causing this issue, it might be useful for testing.

The webpage that triggered sound for me was http://lotto.pch.com.

Removing the tile from the new tab page by clicking the little 'X' in the upper right of the offending tile fixes the problem. If you want to prevent the problem from happening on future tabs, you can prevent firefox from showing your recent tabs on the new tab page.

In the upper right hand corner of the new tab page is a gear icon. Click the gear icon and you have three options: "Show suggested and your top sites", "Show your top sites", and "Show blank page". Selecting "Show blank page" should solve the problem now and in the future.

more options

After opening a "New Tab" the sound started and played about 5 seconds then stopped as it usually does. I DID NOT SEE A PCH TAB ON THE NEW TAB SO IT MUST BE HIDDEN. THEN, The SECOND I clicked on "Show Blank Page" as Chosen Solution stated, the sound started again. So, upon opening another "New Tab" there was no sound. BUT, I would like to have at least my "Most Popular sites" on. When it does sound even and I CLOSE the New Tab page it continues until completed after the page is gone. I STILL WOULD LIKE TO USE MOST POPULAR SITES ON NEW TABS. NEED A DIFFERENT SOLUTION. It's like this bug cannot be defeated.

Modified by konagal1

more options

SO FAR I DID RESET THE ABOUT CONFIG SELECTION TO 0 AND IT did NOT work. I thought it had because it seemed to be gone temporarily

jscher2000 SAYS: Firefox will make a pre-connection to a website on the new tab page if you mouse over it. That connection should be simply like holding a door open and should not actually retrieve any sound files. But in case that is somehow triggering the problem, you could turn off that feature using the steps in this article:

How to stop Firefox from making automatic connections

In the "Prefetching" section, scroll down to "Speculative pre-connections" for the steps to stop them. If anyone tries that, does it stop the problem?

If anyone wants to share the destination URL of the tile causing this issue, it might be useful for testing. </blockquote>

Modified by konagal1

more options

konagal1 said

After opening a "New Tab" the sound started and played about 5 seconds then stopped as it usually does. I DID NOT SEE A PCH TAB ON THE NEW TAB SO IT MUST BE HIDDEN.

Try pressing Ctrl- a few times until you can see 15 boxes on the page. It must be one of those boxes that isn't in the first 8, or however many you initially see.

more options

Ctrl- [control minus] only zooms out the text on my Firefox. The tiles do not change size. To get 15 boxes I had to go full screen and hide a couple of toolbars.

You can leave your setting to show your top sites and just remove the one that causes the sound.

more options

AndyTampa said

Ctrl- [control minus] only zooms out the text on my Firefox. The tiles do not change size. To get 15 boxes I had to go full screen and hide a couple of toolbars.

You probably have zoom set to "Text Only." If you like, you can switch between Text Only zoom and Full zoom using either:

  • (menu bar) View > Zoom > Zoom Text Only (if you do not normally display the menu bar, you can tap the Alt key or press F10 to show it temporarily)
  • about:config => browser.zoom.full => double-click to switch between full (true) and text only (false)
more options

I have eliminated all but 5 of my favorite sites on the New Tab window with 3 only a gray box (only by clicking on the X). No PCH box. "Control -" did not do anything and I even reset zoom. (Maybe a Mac thing) Neither did option or command-. HOWEVER, I no longer hear the PCH theme song on opening a new tab SO FAR. I have the "about:Config" thing (sorry cannot remember the entire name) set to "0" So not sure what was the solution or if it will sneak back in.

Modified by konagal1

more options

Is this a legitimate website? Last time I communicated with Malwarebytes they said they were NOT creating a Mac version https://www.malwarebytes.org/antimalware/mac/

I ALSO SAW PEOPLE WERE HAVING PROBLEMS WITH FIREFOX AND MALWARE. Any suggestions. I have the Malwarebytes solution. https://support.malwarebytes.org/customer/portal/articles/2045743-i-m-still-seeing-problems-in-firefox-after-running-anti-malware-for-mac-what-should-i-do-?b_id=9511

Will that fix the malware problems with Firefox?

Modified by konagal1

more options

konagal1 said

"Control -" did not do anything and I even reset zoom. (Maybe a Mac thing) Neither did option or command-.

Sorry, I forgot you were on Mac. It is Command- to reduce zoom on Mac. You also could try the "3-bar" menu, which normally has a - button near the top to reduce zoom. The goal is to be able to see 15 placeholders on the page (the default setting is 5 columns and 3 rows; you see as many as will fit, but all 15 are being "drawn" on the page).

more options

Hi konagal1, if the music has stopped, and no PCH thumbnail appears after loading the site again, then most likely you hid it from the page successfully and will not be bothered by background loading any more. I certainly hope that is the case.

Although the hidden sites are listed in about:config, they are unrecognizable because Firefox assigns codes to them. If you look at the following preference, you'll see what I mean:

browser.newtabpage.blocked

I'm sure there is some way to look up those codes to see what sites they are, but I haven't found the motivation to find out how to do that.

more options

Malwarebytes has aquired AdwareMedic and has released its first version of Anti-Malware for Mac.

No single program can detect and remove all possible malware, but if the program at least can detect the presence of malware then you can ask advice on how to remove it. You will just have to try out what it does in each case, just like on the Windows platform.

There are still the basic steps for Firefox to check extensions and other modifications to the Firefox profile folder (create a new profile; possibly safer than a reset) and possibly the Firefox application folder (trash the current version and download and install a fresh version).

  1. 1
  2. 2