X
Tap here to go to the mobile version of the site.

منتدى الدعم

I switched to firefox and now if I email an attachment there is a lot of code in the email, how do i stop this?

Posted

just switched to firefox from internet explorer, and now when I add an attachment to an email, there is all this code or just lines of junk before my actual email subject, and again after. Is there a way or a setting to not show all of that, but just show my message and my attachment? I send out billings for my work and this layout is very off putting. thanks for any help!!!

just switched to firefox from internet explorer, and now when I add an attachment to an email, there is all this code or just lines of junk before my actual email subject, and again after. Is there a way or a setting to not show all of that, but just show my message and my attachment? I send out billings for my work and this layout is very off putting. thanks for any help!!!

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/43.0.2357.81 Safari/537.36

More Information

guigs 1072 solutions 11697 answers

Hi fencemasters, If this is Thunderbird, you can change the formatting of the sent emails in this preference: Configuration Options for Writing Messages

If this is indeed on an email service in Firefox, I would be happy to investigate, however the webmail address will be needed to investigate.

Hi fencemasters, If this is Thunderbird, you can change the formatting of the sent emails in this preference: [https://support.mozilla.org/en-US/kb/configuration-options-writing-messages Configuration Options for Writing Messages] If this is indeed on an email service in Firefox, I would be happy to investigate, however the webmail address will be needed to investigate.