X
Tap here to go to the mobile version of the site.

منتدى الدعم

need plug in to display embedded youtube videos in forums

Posted

Since i installed mozilla (after pc format) i cannot see embedded youtube videos in my website. In fact, on every embedded video i get thisQ (see screenshot plz) http://gyazo.com/69469217f25d5e3f9b90d645fab7904b

so which plug in is needed for this?

Since i installed mozilla (after pc format) i cannot see embedded youtube videos in my website. In fact, on every embedded video i get thisQ (see screenshot plz) http://gyazo.com/69469217f25d5e3f9b90d645fab7904b so which plug in is needed for this?

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 15.7.20033
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.31.2 for Mozilla browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:37.0) Gecko/20100101 Firefox/37.0

More Information

FredMcD
  • Top 10 Contributor
4229 solutions 59020 answers

This is not their web site, but on your site? Are you able to view the clips from the original web page? (Please make sure) Have others reported a problem? I noticed in your System Details that no player is listed. What are you using?


Flash Player Test Page YouTube Test Page: What video does this browser support

This is not their web site, but on your site? Are you able to view the clips from the original web page? (Please make sure) Have others reported a problem? I noticed in your System Details that no player is listed. What are you using? '''[https://www.adobe.com/software/flash/about/ Flash Player Test Page]''' '''[https://www.youtube.com/html5 YouTube Test Page: What video does this browser support]'''

Question owner

As i previously mentioned, i am unable to view embedded youtube videos on MY website. (I can view them in blogs too, but not on phpBB forums)

When i go to youtube, i can see the videos, fine. Following screen shot indicates what I saw on the first link you gave me: http://gyazo.com/2131cc69b5d4c108d7618938d7d7298a although i have recently downloaded the latest Adobe Flash Player

so I'm still wondering which is the plug in i need to display this content with the mozilla browzer. (With my Opera browzer, it shows my version information just fine, as per my screenshot here: http://gyazo.com/137d270a2810afea1ede0ee41fb86fb8 )


as for the "youtube test page" link you gave me, it shows as per my screenshot here: http://gyazo.com/d24c2c239c9e7dd774e1230dfb01e1be

No other user (in my forum) has reported similar problem, although some of them are definitely using mozilla

I am currently using my opera browzer, with which i can view embedded videos on my website just fine, but i would prefer to use mozilla.  As you can imagine, this also inhibits me from using mozilla as my default browzer.  So i would appreciate it if you could help me on this one.  Thank you in advance,

Vicky.

As i previously mentioned, i am unable to view embedded youtube videos on MY website. (I can view them in blogs too, but not on phpBB forums) When i go to youtube, i can see the videos, fine. Following screen shot indicates what I saw on the first link you gave me: http://gyazo.com/2131cc69b5d4c108d7618938d7d7298a although i have recently downloaded the latest Adobe Flash Player so I'm still wondering which is the plug in i need to display this content with the mozilla browzer. (With my Opera browzer, it shows my version information just fine, as per my screenshot here: http://gyazo.com/137d270a2810afea1ede0ee41fb86fb8 ) as for the "youtube test page" link you gave me, it shows as per my screenshot here: http://gyazo.com/d24c2c239c9e7dd774e1230dfb01e1be No other user (in my forum) has reported similar problem, although some of them are definitely using mozilla I am currently using my opera browzer, with which i can view embedded videos on my website just fine, but i would prefer to use mozilla. As you can imagine, this also inhibits me from using mozilla as my default browzer. So i would appreciate it if you could help me on this one. Thank you in advance, Vicky.
FredMcD
  • Top 10 Contributor
4229 solutions 59020 answers

Helpful Reply

Update your Flash Player Version 17.0.0.169
https://www.adobe.com/products/flashplayer/distribution3.html

See if there are updates for your graphics drivers https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

Update your Flash Player '''Version 17.0.0.169<br>https://www.adobe.com/products/flashplayer/distribution3.html''' See if there are updates for your graphics drivers https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

Helpful Reply

when i updated my flash player, problem was solved. Thank you very much!

when i updated my flash player, problem was solved. Thank you very much!
FredMcD
  • Top 10 Contributor
4229 solutions 59020 answers

Hello,

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily.

Thank you for contacting Mozilla Support.

Hello, I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily. Thank you for contacting Mozilla Support.