Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

This thread was closed and archived. Please ask a new question if you need help.

submitting webform launches mail instead of sending form

  • 5 replies
  • 2 have this problem
  • 30 views
  • آخر ردّ كتبه the-edmeister

more options

Firefox 37.0.1 (fresh install) running on Windows 8.1 (also fresh): When I go to a website and fill out a contact form such as a support inquiry etc, and then I try to send or submit it, the app launcher opens and wants me to select an email program. In my previous versions of FF this did NOT happen! If I select an email program, once logged into it, all of the form information (and a WHOLE BUNCH of other CRAPPAGE) is crammed into one line...no help at all....plus I'm NOT trying to send an email !!!

I have all auto fill/auto save/auto anything turned off for security/safety reasons. My default email choice in Windows 8.1 is Yahoo, but again, I DO NOT WANT THIS TO OPEN WHEN SUBMITTING AN ONLINE FORM. Unfortunately, submitting the same form when using Internet Explorer works just fine......but I have FF for a reason !!!

Any HELP will be greatly appreciated but PLEASE DO NOT flame me with suggestions to turn on auto complete/auto save etc. or setting default email programs....doing so only wastes time for BOTH of us, as well as making it clear that your 'technical arrogance' prevented you from reading my ENTIRE post, and only giving it a cursory glance before posting your 'technically advanced and intellectually superior' response....which, given the nature of my stated issue will be incorrect. I apologize for the incisive nature of this paragraph, but as you may well imagine, I have had many negative experiences with 'technically and intellectually superior' beings. I am but a mere mortal.

Thanks in advance for the help!!!

All Replies (5)

more options

It sounds like the web page is trying to send your message via your e-mail provider. Not the sites own message service.

Can you post a link for us to look at?

https://support.mozilla.org/en-US/kb/change-program-used-open-email-links

more options

Unfortunately, FredMcD, as I feared, you FAILED to READ my ENTIRE post, especially the last paragraph. As such, you let your 'intellectual superiority' and 'technically advanced arrogance' get the best of you. In other words you revealed to all that your cranial computer is firmly lodged in its rectal storage area.

Here's your sign.

http://www.urbandictionary.com/define.php?term=Here%27s+Your+Sign

http://en.wikipedia.org/wiki/Here%27s_Your_Sign

Another 15 minutes I'll never get back.

more options

I might make a comment about that, But arguing with a child is a waste of time.

Hailing Frequencies Closed.

more options

FredMcD: . . .(or given your last response, should I address you as cupcake or pumpkin?)

I'm sorry you got your little feelings hurt and now your panties are in a wad, but as is typical from shut-ins with your particular personality disorder, you did EXACTLY what I asked NOT be done, that being NOT reading and UNDERSTANDING my post in its entirety before your self-appointed intellectual and technical superiority took over and caused you to offer information that I SPECIFICALLY ASKED NOT BE OFFERED. My instructors always said, "RTFQ!" (look it up--or if it's past your bed time, have mommy do it for you while you're getting your jammies on)

If your failure to follow simple instructions has made it seem as I have offended you in some way, I apologize and bow in your general direction.

Now go take your meds.

more options

Please see this: https://support.mozilla.org/en-US/kb/forum-rules-and-guidelines#w_language-and-conduct

Do not harass, insult, taunt, provoke, demean, or personally attack other forum members. Be friendly even if others are not.

Locking this thread - you may create a new thread once you get your attitude in check. Or not - your choice.