X
Tap here to go to the mobile version of the site.

منتدى الدعم

username/password fields messed up, flickering hover-menus

Posted

starting with 37.0 the username and password fields look messed up in most web interfaces. also hover menus are messed up. screenshots show before 37.0 and after 37.0 i already upgraded graphics driver to latest version but this didnt help.

starting with 37.0 the username and password fields look messed up in most web interfaces. also hover menus are messed up. screenshots show before 37.0 and after 37.0 i already upgraded graphics driver to latest version but this didnt help.
Attached screenshots
guigs 1072 solutions 11697 answers

Zanza, in order to better troubleshoot this issue can you please provide the troubleshooting information from the browser.

Please also make sure that this does not happen in Safe Mode:

To find the correct solution to your problem, we need some more non-personal information from you. Please do the following:

  1. Use ONE of these methods to open the Firefox Troubleshooting Information page:
    • Click the menu button New Fx Menu , click on help Help-29 and select Troubleshooting Information.
    • Type about:support into the Firefox address bar and press the enter key.
  2. At the top of the Troubleshooting Information page that comes up, you should see a button that says "Copy text to clipboard". Click it.
  3. Now, go back to your forum post, right-click in the reply box and select Paste from the context menu (or else click inside the reply box and press the Ctrl+V keys) to paste all the information you copied into the forum post.

If you need further information about the Troubleshooting information page, please read the article Use the Troubleshooting Information page to help fix Firefox issues.

Thanks in advance for your help!

Zanza, in order to better troubleshoot this issue can you please provide the troubleshooting information from the browser. Please also make sure that this does not happen in Safe Mode: *[[Troubleshoot Firefox issues using Safe Mode]] To find the correct solution to your problem, we need some more non-personal information from you. Please do the following: # Use ONE of these methods to open the Firefox Troubleshooting Information page: #* Click the menu button [[Image:New Fx Menu]], click on help [[Image:Help-29]] and select ''Troubleshooting Information''. #* Type '''about:support''' into the Firefox address bar and press the enter key. # At the top of the Troubleshooting Information page that comes up, you should see a button that says "Copy text to clipboard". Click it. #Now, go back to your forum post, right-click in the reply box and select '''Paste''' from the context menu (or else click inside the reply box and press the Ctrl+V keys) to paste all the information you copied into the forum post. If you need further information about the Troubleshooting information page, please read the article [[Use the Troubleshooting Information page to help fix Firefox issues]]. Thanks in advance for your help!