ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Info popups in HULU are not working in firefox now.

  • 44 ردًا
  • 1 has this problem
  • 345 views
  • آخر ردّ كتبه tfinniii

more options

Just recently the info popups in Hulu stopped working ,have tried different settings in adblock ,but it may or may not work. I have not changed any settings and it won't work in safe mode either.

الحل المُختار

jscher2000 said

Is the site with video problems Vine? Some XP users have been reporting problems on that site, but so far, I haven't seen Windows 7 users having those issues. To make sure your Firefox isn't disabling important capabilities, please double-check that you don't have backwards compatibility selected. Right-click your Firefox shortcut > Properties > Compatibility. For best results, clear all selections on this tab if there are any. Could you also check whether Firefox has a non-standard connection setting? That's one way to tamper with seemingly valid websites. You can do that here: "3-bar" menu button (or Tools menu) > Options > Advanced > Network mini-tab > "Settings" button The default "Use system proxy settings" should piggyback on your Windows/IE "LAN" settings. But you can try "No proxy" to see whether that makes any difference.

Seems after fooling around that HTTPS Everywhere was causing problem since 37.0.1 update. I have also found ADBLOCK is causing problem with HULU since the 36.0.= updates. I have submitted problem to ADBLOCK Firefox forum to see if anyone there knows about this.

Read this answer in context 👍 0

All Replies (4)

more options

jscher2000 said

I'm running out of ideas for why this works for me and not for you in a new profile. I noticed you have a lot of plugins, and in some cases, the default setting of "Ask to Activate" can cause random problems. Could you modify your plugin permission settings as follows: Open the Add-ons page using either:
  • Ctrl+Shift+a
  • "3-bar" menu button (or Tools menu) > Add-ons
  • type or page about:addons in the address bar and press Enter
In the left column, click Plugins. On the right side: For any unknown plugins, or ones that you do not commonly use, change the setting to "Never Activate". For in-page content players that you use regularly, set to "Ask to Activate". For example:
  • Silverlight
  • Shockwave Flash
For global plugins that work in the background, such as security-related plugins, set to "Always Activate". If in doubt, set to "Never Activate". This change may not affect the current window, but should affect new windows (you can use Ctrl+n to launch a new window).

Same problems

more options

tfinniii said

jscher2000 said
I'm running out of ideas for why this works for me and not for you in a new profile. I noticed you have a lot of plugins, and in some cases, the default setting of "Ask to Activate" can cause random problems. Could you modify your plugin permission settings as follows: Open the Add-ons page using either:
  • Ctrl+Shift+a
  • "3-bar" menu button (or Tools menu) > Add-ons
  • type or page about:addons in the address bar and press Enter
In the left column, click Plugins. On the right side: For any unknown plugins, or ones that you do not commonly use, change the setting to "Never Activate". For in-page content players that you use regularly, set to "Ask to Activate". For example:
  • Silverlight
  • Shockwave Flash
For global plugins that work in the background, such as security-related plugins, set to "Always Activate". If in doubt, set to "Never Activate". This change may not affect the current window, but should affect new windows (you can use Ctrl+n to launch a new window).

Same problems

Still having all the problems and a new problem since update 37.0 and 37.0.1 is when trying to play video that worked last time at a site it won't load ,I have to load in IE tab and use media player. I have about 5-7 other sites that I have problems with for some reason that all this fooling around with you hasn't helped those sites either. I like the way firefox works for me ,but these problems are getting numerous.

more options

Is the site with video problems Vine? Some XP users have been reporting problems on that site, but so far, I haven't seen Windows 7 users having those issues.

To make sure your Firefox isn't disabling important capabilities, please double-check that you don't have backwards compatibility selected. Right-click your Firefox shortcut > Properties > Compatibility. For best results, clear all selections on this tab if there are any.

Could you also check whether Firefox has a non-standard connection setting? That's one way to tamper with seemingly valid websites. You can do that here:

"3-bar" menu button (or Tools menu) > Options > Advanced > Network mini-tab > "Settings" button

The default "Use system proxy settings" should piggyback on your Windows/IE "LAN" settings. But you can try "No proxy" to see whether that makes any difference.

more options

الحل المُختار

jscher2000 said

Is the site with video problems Vine? Some XP users have been reporting problems on that site, but so far, I haven't seen Windows 7 users having those issues. To make sure your Firefox isn't disabling important capabilities, please double-check that you don't have backwards compatibility selected. Right-click your Firefox shortcut > Properties > Compatibility. For best results, clear all selections on this tab if there are any. Could you also check whether Firefox has a non-standard connection setting? That's one way to tamper with seemingly valid websites. You can do that here: "3-bar" menu button (or Tools menu) > Options > Advanced > Network mini-tab > "Settings" button The default "Use system proxy settings" should piggyback on your Windows/IE "LAN" settings. But you can try "No proxy" to see whether that makes any difference.

Seems after fooling around that HTTPS Everywhere was causing problem since 37.0.1 update. I have also found ADBLOCK is causing problem with HULU since the 36.0.= updates. I have submitted problem to ADBLOCK Firefox forum to see if anyone there knows about this.

Modified by tfinniii

  1. 1
  2. 2
  3. 3