X
Tap here to go to the mobile version of the site.
Scheduled maintenance: Thursday, April 2, between 3pm and 5pm UTC. This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn’t solve your issue and you want to ask a question, we have our support community waiting to help you at @firefox on Twitter

منتدى الدعم

As i would type in the search bar on Amazon.com, it used to suggest possible items below for me to select. That feature has stopped working only on Amazon. Why?

Posted

The search bar on Amazon.com has stopped suggesting items or autocompleting what it thinks I want to search for. I don't know how this happened but I want it to work again. It was very helpful for searching on Amazon.com. It is only not working for Amazon. This autocomplete option still works on Google and Yahoo, just not Amazon. How do I make it work again?

The search bar on Amazon.com has stopped suggesting items or autocompleting what it thinks I want to search for. I don't know how this happened but I want it to work again. It was very helpful for searching on Amazon.com. It is only not working for Amazon. This autocomplete option still works on Google and Yahoo, just not Amazon. How do I make it work again?

Chosen solution

I removed and reinstalled Flash player and cleared all cookies and cache as you explained and it solved my problem. I didn't have to use Firefox in safe mode! I appreciate your help. Thank you so much!

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.10
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.40.2 for Mozilla browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • RealDownloader Plugin
  • RealNetworks(tm) RealPlayer Chrome Background Extension Plug-In
  • RealNetworks(tm) RealDownloader Chrome Background Extension Plug-In
  • RealNetworks(tm) RealDownloader HTML5VideoShim Plug-In
  • RealNetworks(tm) RealDownloader PepperFlashVideoShim Plug-In
  • RealPlayer Download Plugin
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • Shockwave Flash 17.0 r0
  • Shockwave Flash 11.8 r800
  • 5.1.30514.0
  • NPWLPG
  • iTunes Detector Plug-in

Application

  • Firefox 36.0.1
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:36.0) Gecko/20100101 Firefox/36.0
  • Support URL: https://support.mozilla.org/1/firefox/36.0.1/WINNT/en-US/

Extensions

  • RealDownloader 1.3.1 ({DAC3F861-B30D-40dd-9166-F4E75327FAC7})
  • Restartless Restart 9 (restartless.restart@erikvold.com)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) HD Graphics Family
  • adapterDescription2:
  • adapterDeviceID: 0x0116
  • adapterDeviceID2:
  • adapterDrivers: igdumd64 igd10umd64 igd10umd64 igdumdx32 igd10umd32 igd10umd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 00000000
  • adapterSubsysID2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.16571
  • driverDate: 4-4-2011
  • driverDate2:
  • driverVersion: 8.15.10.2353
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics Family Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
FredMcD
  • Top 10 Contributor
4391 solutions 61620 answers

ردّ مُفيد

Separate Issue; Your System Details shows;

Installed Plug-ins

Shockwave Flash 17.0 r0 Shockwave Flash 11.8 r800

Having more than one version of a program may cause issues.

Grab the uninstaller from here: Uninstall Flash Player | Windows Uninstall Flash Player | Mac Then reinstall the latest version.

Flash Player Version 17.0.0.134
https://www.adobe.com/products/flashplayer/distribution3.html


After the above, if the issue is still there;

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.

Separate Issue; Your System Details shows; Installed Plug-ins Shockwave Flash 17.0 r0 Shockwave Flash 11.8 r800 Having more than one version of a program may cause issues. Grab the uninstaller from here: '''[http://helpx.adobe.com/flash-player/kb/uninstall-flash-player-windows.html Uninstall Flash Player | Windows]''' '''[http://helpx.adobe.com/flash-player/kb/uninstall-flash-player-mac-os.html Uninstall Flash Player | Mac]''' Then reinstall the latest version. Flash Player '''Version 17.0.0.134<br>https://www.adobe.com/products/flashplayer/distribution3.html''' -------------------- After the above, if the issue is still there; Many site issues can be caused by corrupt cookies or cache. * Clear the Cache and * Remove Cookies<br> '''''Warning ! ! '' This will log you out of sites you're logged in to.''' Type '''about:preferences'''<Enter> in the address bar. * '''Cookies;''' Select '''Privacy.''' Under '''History,''' select Firefox will '''Use Custom Settings.''' Press the button on the right side called '''Show Cookies.''' Use the search bar to look for the site. Note; There may be more than one entry. Remove '''All''' of them. * '''Cache;''' Select '''Advanced > Network.''' Across from '''Cached Web Content,''' Press '''Clear Now.''' If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} While you are in safe mode; Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe web sites. Are there any problems? Then restart.

Chosen Solution

I removed and reinstalled Flash player and cleared all cookies and cache as you explained and it solved my problem. I didn't have to use Firefox in safe mode! I appreciate your help. Thank you so much!

I removed and reinstalled Flash player and cleared all cookies and cache as you explained and it solved my problem. I didn't have to use Firefox in safe mode! I appreciate your help. Thank you so much!
FredMcD
  • Top 10 Contributor
4391 solutions 61620 answers

Glad to help.

Glad to help.