ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

This thread was closed and archived. Please ask a new question if you need help.

plug-in container.exe

  • 5 ردود
  • 3 have this problem
  • 33 views
  • آخر ردّ كتبه jscher2000

more options

I'm always in the middle of something when my entire browser just disappears and this little dialogue box shows up and tells me something about "plug-in container.exe". I'm *SICK* of it. And when I bring back Firefox I get "Oops, this is embarrassing!" and I have to reload my tabs. It's driving me insane. I'm thankful that FF will bring me right back to where I left off, that I don't have to go back and start from the beginning but for sh*ts sakes this is annoying!!! I either have to deal with this or go back to Chrome and clear my history every ten minutes! What the hell? Is the governments spyware THAT bad?!? How in hell do I eliminate this "plug-in container.exe" crap so I no longer have to deal with this?

All Replies (5)

more options

hi spost8260, that's most likely caused by the shockwave flash addon. you can set it to "always ask" in the firefox menu > addons > plugins section so that it will only get executed once you really need it.

more options

This suggestion helped at first. Until I crashed again. I had opened a flash game I hadn't been to before. I played a moment then my entire browser disappeared again and I got the dialogue box about the plug-in container.exe warning again. So...apparently this works for the games I normally play or websites I normally visit but not for the new. No offense to anyone but this is utterly ridiculous...Mozilla really needs to fix this. This is a crap program.

more options

spost8260 said

This suggestion helped at first. Until I crashed again. I had opened a flash game I hadn't been to before. I played a moment then my entire browser disappeared again and I got the dialogue box about the plug-in container.exe warning again. So...apparently this works for the games I normally play or websites I normally visit but not for the new. No offense to anyone but this is utterly ridiculous...Mozilla really needs to fix this. This is a crap program.

I COMPLETELY AGREE WITH YOU, THIS NEEDS SERIOUS FIXING!

more options

https://support.mozilla.org/en-US/kb/update-firefox-latest-version 40


Security Issue: Update your Flash Player Version 18.0.0.232
https://www.adobe.com/products/flashplayer/distribution3.html
Note: Windows users must download the “Internet Explorer” and “Plugin-based browsers” installers.

Note: Edge on Win10 does not use ActiveX version but its own Flash.

See if there are updates for your graphics drivers https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

more options

Hi tjwilson, assuming that you get this frequently, as noted earlier, the most likely culprit is Flash.

May I assume you run Windows? This is some standard guidance that addresses the most common issues with the Flash Player plugin. I'm sure you've seen some of it before, but just in case:

(1) If you have any recorders/downloaders that interact with Flash media make sure they are as up-to-date as possible, or disable them temporarily.

(2) Disable hardware acceleration in Flash: right-click the media in the player and choose Settings, then the first mini-tab and uncheck the box to use hardware acceleration.

More information in this support article from Adobe: http://helpx.adobe.com/flash-player/kb/video-playback-issues.html#main_Solve_video_playback_issues

(3) Disable protected mode (Windows Vista and higher)

The protected mode feature of the Flash player plugin has security benefits, but seems to have compatibility issues on some systems. You can disable it using the Add-ons page. Either:

  • Ctrl+Shift+a
  • "3-bar" menu button (or Tools menu) > Add-ons

In the left column, click Plugins. On the right side, find "Shockwave Flash" and click the More link. Then uncheck the box for "Enable Adobe Flash protected mode" and try that for a day to see whether it helps.

Flash needs to completely unload from memory for a few minutes (exiting and starting Firefox up again might help) before this takes effect.

Any improvement?