ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How can I get a web address I copy into my Earthlink email to automatically form a link as it does in Explorer?

  • 13 ردًا
  • 1 has this problem
  • 105 views
  • آخر ردّ كتبه evajsmom

more options

A couple of my email friends don't know how to highlight, copy and paste an address into their browser. When they click on it and it doesn't link, they just delete the mail. I have to open Explorer and sign into my email there for them to see my link.

الحل المُختار

As long as it works. Safe Surfing.

Please flag your last post as Solved Problem so other will know.

Read this answer in context 👍 0

All Replies (13)

more options

Perhaps send the links in an html formatted email? You might also want to check with earthlink support for this as well.

more options

If you are sending the e-mail as plain text, all they will get is plain text. In other words, no link. Send the message as HTML should keep the links.

more options

My email is HTML. I did not have this problem in Explorer. (I had other problems which caused me to switch to Firefox default.)

more options

Look for a "links" button in the web-mail interface panel with "Bold", "Italic", etc. above the text area where you type the message you are creating. Most "links" buttons look like a short "chain" with 3 links.

more options

Different forums can use different ways to do links. This forum does it automatically.

more options

the-edmeister said

Look for a "links" button in the web-mail interface panel with "Bold", "Italic", etc. above the text area where you type the message you are creating. Most "links" buttons look like a short "chain" with 3 links.

Unfortunately, Earthlink does not have this.

more options

I entered a chat with an Earthlink technical representative. She ? accused me of not have Firefox as my default browser. This did not go well.

more options

evajsmom said

I entered a chat with an Earthlink technical representative. She ? accused me of not have Firefox as my default browser. This did not go well.

That would make no difference. Its the message that has the problem.

more options

There is usually a button bar with buttons to format text like Bold and Italic just above the text area where you compose and edit the message text just like you have on this forum. This toolbar usually also has a button to turn a text link into a clickable hyperlink (look for a chain like button). You can select the link text and click that button to turn the link into a clickable hyperlink. If you can't find the button then hover them all to check the tooltip of each (e.g. Insert hyperlink).

more options

Earthlink doesn't have this. When I open my mail in Explorer, it's automatic and I don't have to do anything. I think, from my Earthlink chat, that there is something wrong with their software, and it thinks Explorer is my default browser, and it's not. I had this same problem when I switched to Firefox on my last laptop. Earthlink must be finding the default in the wrong place. This is the first time I tried to troubleshoot this.

more options

After I chatted with Earthlink, my problem mysteriously went away. This was Earthlink software not seeing Firefox as my default browser.

more options

الحل المُختار

As long as it works. Safe Surfing.

Please flag your last post as Solved Problem so other will know.

more options

It only works once in a while. I sort of give up.