X
Tap here to go to the mobile version of the site.

منتدى الدعم

Why can't I start a conversation with Firefox Hello?

Posted

When I click on the hello icon the popup shows up but then nothing happes when I click on start converstation or when I try to register or login, the buttons seem to be dead.

When I click on the hello icon the popup shows up but then nothing happes when I click on start converstation or when I try to register or login, the buttons seem to be dead.
Attached screenshots

Modified by mrt181

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.06
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.20.2 for Mozilla browsers
  • Shockwave Flash 16.0 r0
  • 5.1.30514.0
  • VLC media player Web Plugin 2.1.3

Application

  • Firefox 36.0
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:36.0) Gecko/20100101 Firefox/36.0
  • Support URL: https://support.mozilla.org/1/firefox/36.0/WINNT/de/

Extensions

  • about:addons-memory 10 (about-addons-memory@tn123.org)
  • Adblock Edge 2.1.8 ({fe272bd1-5f76-4ea4-8501-a05d35d823fc})
  • Add to Search Bar 2.8 (add-to-searchbox@maltekraus.de)
  • Download YouTube Videos as MP4 1.7.31 ({b9bfaf1c-a63f-47cd-8b9a-29526ced9060})
  • Flagfox 5.0.11 ({1018e4d6-728f-4b20-ad56-37578a4de76b})
  • Ghostery 5.4.1 (firefox@ghostery.com)
  • HTTPS-Everywhere 4.0.3 (https-everywhere@eff.org)
  • Mailvelope 0.11.0 (jid1-AQqSMBYb0a8ADg@jetpack)
  • Omnibar 0.7.28.20141004 (omnibar@ajitk.com)
  • Pushbullet 40 (jid1-BYcQOfYfmBMd9A@jetpack)
  • Test Pilot 1.2.3 (testpilot@labs.mozilla.com)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: NVIDIA Quadro NVS 450
  • adapterDescription2:
  • adapterDeviceID: 0x06fa
  • adapterDeviceID2:
  • adapterDrivers: nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um
  • adapterDrivers2:
  • adapterRAM: 256
  • adapterRAM2:
  • adapterSubsysID: 061910de
  • adapterSubsysID2:
  • adapterVendorID: 0x10de
  • adapterVendorID2:
  • clearTypeParameters: D [ Gamma: 2200 Pixel Structure: R ClearType Level: 100 Enhanced Contrast: 50 ] D [ Gamma: 2200 Pixel Structure: R ClearType Level: 100 Enhanced Contrast: 50 ] D [ Gamma: 2200 Pixel Structure: R ClearType Level: 100 Enhanced Contrast: 50 ]
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.1.7601.18245
  • driverDate: 9-17-2012
  • driverDate2:
  • driverVersion: 9.18.13.668
  • driverVersion2:
  • info: {u'AzureContentBackend': u'direct2d', u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (NVIDIA Quadro NVS 450 Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
philipp
  • Top 25 Contributor
  • Moderator
5315 solutions 23477 answers

hello, can you try to replicate this behaviour when you launch firefox in safe mode once? if not, maybe an addon is interfering here...

Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems

hello, can you try to replicate this behaviour when you launch firefox in safe mode once? if not, maybe an addon is interfering here... [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]]

Question owner

philipp said

hello, can you try to replicate this behaviour when you launch firefox in safe mode once? if not, maybe an addon is interfering here... Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems

The issue remains even in safe mode with all services deactivated

''philipp [[#answer-686227|said]]'' <blockquote> hello, can you try to replicate this behaviour when you launch firefox in safe mode once? if not, maybe an addon is interfering here... [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]] </blockquote> The issue remains even in safe mode with all services deactivated
philipp
  • Top 25 Contributor
  • Moderator
5315 solutions 23477 answers

could you test it with a new profile as well please? Profile Manager - Create, remove, or switch Firefox profiles

could you test it with a new profile as well please? [[Use the Profile Manager to create and remove Firefox profiles]]

Question owner

philipp said

could you test it with a new profile as well please? Profile Manager - Create, remove, or switch Firefox profiles

I am now able to login into my firefox account through Hello but once logged in I have the same issue. And I am still shown as guest.

''philipp [[#answer-686234|said]]'' <blockquote> could you test it with a new profile as well please? [[Use the Profile Manager to create and remove Firefox profiles]] </blockquote> I am now able to login into my firefox account through Hello but once logged in I have the same issue. And I am still shown as guest.

Modified by mrt181

philipp
  • Top 25 Contributor
  • Moderator
5315 solutions 23477 answers

could you restart firefox, and immediately afterwards open the browser console (ctrl+shift+j), then try to click on the hello > start a conversation button and see what kind of errors/log messages show up in the browser console? then please copy those entries, paste them into a service like http://pastebin.mozilla.org/ and put the link here into the forum. thank you!

could you restart firefox, and immediately afterwards open the browser console (ctrl+shift+j), then try to click on the hello > start a conversation button and see what kind of errors/log messages show up in the browser console? then please copy those entries, paste them into a service like http://pastebin.mozilla.org/ and put the link here into the forum. thank you!

Question owner

philipp said

could you restart firefox, and immediately afterwards open the browser console (ctrl+shift+j), then try to click on the hello > start a conversation button and see what kind of errors/log messages show up in the browser console? then please copy those entries, paste them into a service like http://pastebin.mozilla.org/ and put the link here into the forum. thank you!

Done that with a fresh profile.

https://pastebin.mozilla.org/8538771

''philipp [[#answer-686244|said]]'' <blockquote> could you restart firefox, and immediately afterwards open the browser console (ctrl+shift+j), then try to click on the hello > start a conversation button and see what kind of errors/log messages show up in the browser console? then please copy those entries, paste them into a service like http://pastebin.mozilla.org/ and put the link here into the forum. thank you! </blockquote> Done that with a fresh profile. https://pastebin.mozilla.org/8538771
philipp
  • Top 25 Contributor
  • Moderator
5315 solutions 23477 answers

thanks. unfortunately according to someone on the firefox hello team those don't reveal much. are you in a corporate network environment, where some ports or servers may be filtered?

thanks. unfortunately according to someone on the firefox hello team those don't reveal much. are you in a corporate network environment, where some ports or servers may be filtered?

Modified by philipp

Question owner

yes, i am in a corporate network

yes, i am in a corporate network
philipp
  • Top 25 Contributor
  • Moderator
5315 solutions 23477 answers

the firefox hello service might be blocked on purpose then - maybe inquire your IT department about this issue. sorry about that :-/

the firefox hello service might be blocked on purpose then - maybe inquire your IT department about this issue. sorry about that :-/

Question owner

It's just strange that instead of telling me that there might be a network issue that feature behaves as if it were broken

It's just strange that instead of telling me that there might be a network issue that feature behaves as if it were broken
DancingDirty7 0 solutions 5 answers

mrt181 said

It's just strange that instead of telling me that there might be a network issue that feature behaves as if it were broken

Have you installed other versions of firefox? maybe this fix will help you: https://support.mozilla.org/en-US/questions/1044196 TLDR: install revo uninstaller, uninstall firefox completely with revo uninstaller and reinstall firefox, but it must be your corporate network that blocks it.

''mrt181 [[#answer-686275|said]]'' <blockquote> It's just strange that instead of telling me that there might be a network issue that feature behaves as if it were broken </blockquote> Have you installed other versions of firefox? maybe this fix will help you: https://support.mozilla.org/en-US/questions/1044196 TLDR: install revo uninstaller, uninstall firefox completely with revo uninstaller and reinstall firefox, but it must be your corporate network that blocks it.
guigs 1072 solutions 11697 answers

Phillip is right here, is your profile folder permissions limited as well?

Phillip is right here, is your profile folder permissions limited as well?
guigs 1072 solutions 11697 answers

Another finding was that history needs to be enabled in order for the button to show up in recent updates. Please consider trying version 37, beta in order to confirm. Thank you!

Another finding was that history needs to be enabled in order for the button to show up in recent updates. Please consider trying version 37, beta in order to confirm. Thank you!