Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Youtube videos stutter for a second every 30 or so seconds?

  • 26 replies
  • 8 have this problem
  • 173 views
  • آخر ردّ كتبه 28dayslate

more options

I will watch a video on YouTube (any video) and the PICTURE will pause a second while the audio continues uninterrupted (no matter the quality I put it on). It happens every 20-50 seconds (even while not in full screen). I have adobe flash player installed.

Modified by 28dayslate

All Replies (6)

more options

guigs2 said

Hi 28dayslate, So far we have tried the html5 player, disabling hardware acceleration in Firefox and Flash, disabled protected mode, scanned for viruses, removed history and cookies and all associated content in the cache for this website. And we found that there was an error wit starting in Safe mode. Have you updated your video and graphics card drivers? Upgrade your graphics drivers to use hardware acceleration and WebGL

I have done all above and I even updated my graphics card. Nvidia GeForce prompts me to update and I do so.

more options

guigs2 said

Hi 28dayslate, So far we have tried the html5 player, disabling hardware acceleration in Firefox and Flash, disabled protected mode, scanned for viruses, removed history and cookies and all associated content in the cache for this website. And we found that there was an error wit starting in Safe mode. Have you updated your video and graphics card drivers? Upgrade your graphics drivers to use hardware acceleration and WebGL

I have updated everything. Nothing has worked and it still pauses for a brief second or two. This is very annoying.

Modified by 28dayslate

more options

COME ON! It's happening every 20 seconds now. IT"S FREAKING ANNOYING

more options

Try clearing your cache if you haven't?

Modified by shadyz

more options

Also try reinstalling flash and flash plugins

more options

shadyz said

Also try reinstalling flash and flash plugins

I have it to automatically clear all history and cache upon exiting. Still no use. I also reinstalled flash players. Even a different version just to be sure. I used my friends laptop to see if his does it and it does. He uses Google Chrome though.. Are we the only two in this ENTIRE WORLD WIDE WEB experiencing this issue?

  1. 1
  2. 2