Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

University of Colorado,Denver web sites have improper spacing everywhere

  • 9 replies
  • 1 has this problem
  • 57 views
  • آخر ردّ كتبه FredMcD

more options

pages such as (http://www.ucdenver.edu/academics/colleges/medicalschool/programs/Molbio/Program/Pages/Program.aspx) have huge gaps at the top and overlapping letters in other places. I have updated firefox as much as possible (34.0.5). Most other pages behave normally but the uc denver sites look normal on Safari.

Chosen solution

Can you attach a screenshot?

  • Use a compressed image type like PNG or JPG to save the screenshot
  • Make sure that you do not exceed the maximum size of 1 MB

If you have made changes to Advanced font settings like increasing the minimum/default font size then try the default minimum setting "none" and the default font size 16 in case the current setting is causing problems.

  • Firefox > Preferences > Content : Fonts & Colors > Advanced > Minimum Font Size (none)

Make sure that you allow pages to choose their own fonts.

  • Firefox > Preferences > Content : Fonts & Colors > Advanced: [X] "Allow pages to choose their own fonts, instead of my selections above"

It is better not to increase the minimum font size, but to use an extension to set the default page zoom to prevent issues with text not being displayed properly.

You can remove all data stored in Firefox from a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History > Show All History" or "View > Sidebar > History") or via the about:permissions page.

Using "Forget About This Site" will remove all data stored in Firefox from that domain like bookmarks, cookies, passwords, cache, history, and exceptions, so be cautious and if you have a password or other data from that domain that you do not want to lose then make sure to backup this data or make a note.

You can't recover from this 'forget' unless you have a backup of the involved files.

It doesn't have any lasting effect, so if you revisit such a 'forgotten' website then data from that website will be saved once again.

Read this answer in context 👍 0

All Replies (9)

more options

It seems fine on Windows...

First could you reset the zoom level on the page (Command+0 or on the "3-bar" menu, click the % value to return it to 100% if necessary).

Second, could you bypass cached files? Either:

  • Command+Shift+r to reload the page fresh from the server.
  • Clear Firefox's cache completely using:
    • "3-bar" menu button (or Firefox menu) > Preferences > Advanced
    • On the Network mini-tab > Cached Web Content : "Clear Now"
    • If you have a large hard drive, this might take a few minutes.

Any change?

If you compare the pages between Firefox and Safari, does there appear to be any content missing or unexpected content added?

more options

jscher2000 said

It seems fine on Windows... First could you reset the zoom level on the page (Command+0 or on the "3-bar" menu, click the % value to return it to 100% if necessary). Second, could you bypass cached files? Either:
  • Command+Shift+r to reload the page fresh from the server.
  • Clear Firefox's cache completely using:
    • "3-bar" menu button (or Firefox menu) > Preferences > Advanced
    • On the Network mini-tab > Cached Web Content : "Clear Now"
    • If you have a large hard drive, this might take a few minutes.
Any change? If you compare the pages between Firefox and Safari, does there appear to be any content missing or unexpected content added?

Thanks for your help; I did try all of these steps and don't see any difference. In Firefox, the content seems all the same as in Safari, it is just spaced very strangely-huge gaps, some overlapping words, etc...I should probably mention that I am using a Mac laptop running OS10.6.8. About 99.5% of web sites I observe look fine, just these generated at this school.

more options

Type about:preferences#content<enter> in the address bar. Across from fonts and colors, press the Advanced button. On the bottom, turn on Allow Web Sites To Choose Their Own.

more options

Thanks for the idea, but I tried this and the "allow web sites to choose their own" was already checked. Just for fun I unchecked it, but that did not change anything.

more options

Start Firefox in Safe Mode {web Link} by holding down the <Shift (Mac Options) > key, and then starting Firefox. Is the problem still there?

more options

I did this, then also did it by following the Firefox instructions for starting in safe mode (involves a menu and button) and neither seem to change anything.

more options

Chosen Solution

Can you attach a screenshot?

  • Use a compressed image type like PNG or JPG to save the screenshot
  • Make sure that you do not exceed the maximum size of 1 MB

If you have made changes to Advanced font settings like increasing the minimum/default font size then try the default minimum setting "none" and the default font size 16 in case the current setting is causing problems.

  • Firefox > Preferences > Content : Fonts & Colors > Advanced > Minimum Font Size (none)

Make sure that you allow pages to choose their own fonts.

  • Firefox > Preferences > Content : Fonts & Colors > Advanced: [X] "Allow pages to choose their own fonts, instead of my selections above"

It is better not to increase the minimum font size, but to use an extension to set the default page zoom to prevent issues with text not being displayed properly.

You can remove all data stored in Firefox from a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History > Show All History" or "View > Sidebar > History") or via the about:permissions page.

Using "Forget About This Site" will remove all data stored in Firefox from that domain like bookmarks, cookies, passwords, cache, history, and exceptions, so be cautious and if you have a password or other data from that domain that you do not want to lose then make sure to backup this data or make a note.

You can't recover from this 'forget' unless you have a backup of the involved files.

It doesn't have any lasting effect, so if you revisit such a 'forgotten' website then data from that website will be saved once again.

more options

Amazing. The forget about this site did it. I still attached the images of how it looked; now it seems to look like expected.

Thanks a lot!

more options

The Forget Site is the equivalent of re-booting the web site data in the Browser. Happy Browsing.