Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I have characters at the top of the menu bar that should not be there. I don't know how to fix it.

  • 8 replies
  • 1 has this problem
  • 55 views
  • آخر ردّ كتبه jayelbe

more options

Something is not right with my firefox browser. I keep intermittently getting characters at the top of my browser which are not normal. I do not see other languages selected aside from english in my settings. How can I fix this. Thanks, Michael Rosen

Chosen solution

In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

Thank you!

Read this answer in context 👍 0

All Replies (8)

more options

Chosen Solution

In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

Thank you!

more options

Here is the screenshot

more options

Hi intprofile,

Sorry you're seeing all those unusual characters.

We believe this issue is caused by the McAfee MSC plugin and it looks like you have this plugin installed.

Could you please try disabling the McAfee plugin, restarting Firefox, and seeing whether that resolves the issue?

If you need help to disable the plugin, there are some instructions here. Just scroll down to the "Managing Plugins" section: Use plugins to play audio, video, games and more

Thanks!

more options

I can agree with jayelbe. It does appear that there is an issue with the McAfee MSC plugin on Firefox. Simply disable the plugin, via the plugin manager and your issue should be solved. Please let us know if this does fix the issue.

more options

So Far so Good! Thank you!

more options

Glad that we could help. Please remember to accurately mark which post was the solution so that other users with the same problem will be able to find a solution faster and easier. Thank you for contacting the Mozilla support team.

more options

Dear Wesley, It went away for a while and it is back again today. I did remove the Macafee Plugin, but it is still coming back. Please let me know if you have any further insight as to how to fix this. Thanks, Michael Rosen

more options

Hi again Michael,

Dangit, we were so close!

This issue is probably caused by a misbehaving Firefox extension. If the McAfee extension is disabled but the problem is still occuring, it's likely another extensions is also causing it.

There's an article below which explains how to use Firefox safe mode to troubleshoot the issue and identify the cause. Could you please follow these instructions and let us know the outcome?

Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems

Thanks for your patience!


Jayelbe