ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

chinese in tab

  • 2 (ردّان اثنان)
  • 46 have this problem
  • 757 views
  • آخر ردّ كتبه FredMcD

more options

I saw this as an answer to having Chinese writing hovering over my tab:

You can try to disable the McAfee MSC FF plugin DLL plugin in "Firefox/Tools > Add-ons > Plugins"

If it is caused by a plugin then Safe Mode wouldn't have effect and thus wouldn't get noticed via troubleshooting extensions (plugins are not affected by Firefox Safe Mode).

what does that mean exactly? (I'm not super familiar with computers so please put it in easy explanation). Is it saying that McAfee is causing the problem? And if so, why? And if I disable the plugin does that put my computer at risk for viruses?

All Replies (2)

more options

Try to disable the McAfee SiteAdvisor extension as this extension has been reported to cause this issue.

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window

See also these SUMO threads:

more options

From Mozilla help files;

Troubleshoot Firefox issues using Safe Mode

Safe Mode is a special Firefox mode that can be used to troubleshoot and fix problems. Safe Mode temporarily turns off hardware acceleration, resets some settings, and disables add-ons that might be causing problems. By comparing Firefox behavior in normal mode to its behavior in Safe Mode you may be able to pinpoint the cause of the problem.