X
Tap here to go to the mobile version of the site.

منتدى الدعم

Why will phony add on work in Firefox 34.0 beta but not in 34.0 or 33.0

Posted

HTC one M8 Android 4.4.2 on at&t. Any ideas would help.

HTC one M8 Android 4.4.2 on at&t. Any ideas would help.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.1 r115

Application

  • User Agent: Mozilla/5.0 (Android; Mobile; rv:34.0) Gecko/34.0 Firefox/34.0

More Information

guigs 1072 solutions 11697 answers

Helpful Reply

Is there a phony add on that we can test with to investigate?

Is there a phony add on that we can test with to investigate?

Question owner

It is a Firefox AddOn

It is a Firefox AddOn

Question owner

I've have downloaded an installed (Phony) several times (from Firefox Add Ons) in the mention versions and it will only work in Firefox 34.0 beta

I've have downloaded an installed (Phony) several times (from Firefox Add Ons) in the mention versions and it will only work in Firefox 34.0 beta
Albarr Muzarin 10 solutions 63 answers

Hello , I'd like to say that Phony add-on works for me :-) Try to tap the Firefox OS , then refresh it , does the web page view change? Cause sometimes webpage does not view well when you change it into Iphone or etc . :-)

Hello , I'd like to say that Phony add-on works for me :-) Try to tap the Firefox OS , then refresh it , does the web page view change? Cause sometimes webpage does not view well when you change it into Iphone or etc . :-)

Question owner

Phoney add on doesn't even show up in Firefox menu in33.0 or 34.0 but shows and works in 34.0 beta

Phoney add on doesn't even show up in Firefox menu in33.0 or 34.0 but shows and works in 34.0 beta
guigs 1072 solutions 11697 answers

Hi Cooldas, Ok, sorry for the confusion. It looks like the add on says it compatible with 14-36.0a1. Please contact the add on developer about this with an example website where this is happening for further investigation. This will be located on the addon's download page.

Hi Cooldas, Ok, sorry for the confusion. It looks like the add on says it compatible with 14-36.0a1. Please contact the add on developer about this with an example website where this is happening for further investigation. This will be located on the addon's download page.