ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Keep getting a "not responding" message. It's getting worse by the day. Nothing seems to work, including resetting.

  • 4 ردود
  • 7 have this problem
  • 936 views
  • آخر ردّ كتبه Minaluver

more options

I've been getting this message for weeks now. And this is the 3rd time I've asked for help with this and nothing is working. I'm thinking about jumping ship back to Internet Explorer. Can't believe I'm saying this since I've been with you guys for years now. Can anyone PLEASE help? Keep getting this damn "not responding" message.

الحل المُختار

Note that your System Details List shows multiple Flash plugins.

  • Shockwave Flash 15.0 r0
  • Shockwave Flash 14.0 r0
  • Shockwave Flash 13.0 r0

You can find the installation path of all plugins on the about:plugins page.

You can check the Flash player installation folder for multiple Flash player plugins and remove older version(s) of the plugin (NPSWF32) and possibly (re)install the latest Flash player.

  • (32 bit Windows) C:\Windows\System32\Macromed\Flash\
  • (64 bit Windows) C:\Windows\SysWOW64\Macromed\Flash\

You can try to disable hardware acceleration in Firefox.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

You need to close and restart Firefox after toggling this setting.

Read this answer in context 👍 1

All Replies (4)

more options

Did you check your firewall? http://kb.mozillazine.org/Firewalls

more options

The firewall itself is on and running as normal. I hope I don't have to re-configure this or anything. Hate to admit it but anything like that is not my strong-point.

more options

الحل المُختار

Note that your System Details List shows multiple Flash plugins.

  • Shockwave Flash 15.0 r0
  • Shockwave Flash 14.0 r0
  • Shockwave Flash 13.0 r0

You can find the installation path of all plugins on the about:plugins page.

You can check the Flash player installation folder for multiple Flash player plugins and remove older version(s) of the plugin (NPSWF32) and possibly (re)install the latest Flash player.

  • (32 bit Windows) C:\Windows\System32\Macromed\Flash\
  • (64 bit Windows) C:\Windows\SysWOW64\Macromed\Flash\

You can try to disable hardware acceleration in Firefox.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

You need to close and restart Firefox after toggling this setting.

Modified by cor-el

more options

Getting rid of the multiple flash plugins seems to work. Haven't tried to disable the hardware acceleration in Firefox yet, but I will. Thank you so much.