ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Crashes can only open in Safe Mode

  • 4 ردود
  • 1 has this problem
  • 49 views
  • آخر ردّ كتبه rbfreemontana

more options

I can open in safe mode only I tried disabling all "add-ons" but still crashed. I was using FF 25 and worked fine when I upgraded to FF 33 it crashed and will only open in safe mode: Crash ID bp-adadfbd4-3b0b-43de-a718-b9bc52141114

الحل المُختار

Thanks Jscher! Sorry for my confusion.

Read this answer in context 👍 0

All Replies (4)

more options

Hello,

Try disabling graphics hardware acceleration while you are in safe mode, and then restart normally.

  1. Click the menu button New Fx Menu and select Options
  2. In the Firefox Options (or Preferences) window, click the Advanced tab, then select General.
  3. In the settings list, you should find the Use hardware acceleration when available checkbox. Uncheck this checkbox.
  4. Now, restart Firefox normally and see if the problems persist.

Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles:

Did this fix your problems? Please report back to us!

Modified by CoryMH

more options

In the Advanced Tab, neither General nor the other tabs have a Use hardware acceleration when available checkbox on the version I'm using -- the latest update of T-bird and Yosemite.

more options

Hi rbfreemontana, this thread refers to Firefox on Windows. Since you are posting about Thunderbird on Mac, it would be less confusing to continue with your recently posted question here: https://support.mozilla.org/questions/1038041

more options

الحل المُختار

Thanks Jscher! Sorry for my confusion.