X
Tap here to go to the mobile version of the site.

منتدى الدعم

once again after a years of working, videos are freezing again after update

Posted

A year ago, I had a video freezing problem. disabling hardware accelorator appeared to work, but doesn't work now for same exact problem. tried other solutions that were suggested a yer ago. Nothing work. It appeared that the video problem fixed itself. This is very fustrating that this is happening again and makes me believe that firefox never solved the initial problem after a year

A year ago, I had a video freezing problem. disabling hardware accelorator appeared to work, but doesn't work now for same exact problem. tried other solutions that were suggested a yer ago. Nothing work. It appeared that the video problem fixed itself. This is very fustrating that this is happening again and makes me believe that firefox never solved the initial problem after a year

Additional System Details

Installed Plug-ins

  • Shockwave Flash 15.0 r0
  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.12
  • Picasa plugin
  • 5.1.30514.0
  • RealNetworks(tm) RealDownloader PepperFlashVideoShim Plug-In
  • RealDownloader Plugin
  • Besttoolbars NPAPI utils
  • MindSpark Toolbar Platform Plugin Stub for 32-bit Windows
  • The plug-in allows you to open and edit files using Microsoft Office applications

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:33.0) Gecko/20100101 Firefox/33.0

More Information

FredMcD
  • Top 10 Contributor
4245 solutions 59390 answers

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All of them.


If you have problems with current Shockwave Flash plugin versions then check this:

  • see if there are updates for your graphics drive drivers

https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)

https://forums.adobe.com/message/4468493#TemporaryWorkaround

  • disable hardware acceleration in the Flash plugin

https://forums.adobe.com/thread/891337 See also:

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. '''Disable All of them.''' ---------------- If you have problems with current Shockwave Flash plugin versions then check this: * see if there are updates for your graphics drive drivers https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration * disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later) https://forums.adobe.com/message/4468493#TemporaryWorkaround * disable hardware acceleration in the Flash plugin https://forums.adobe.com/thread/891337 See also: * http://kb.mozillazine.org/Flash#Troubleshooting

Question owner

Thank you. will try

Thank you. will try

Question owner

I tried a few of the solutions and nothing worked, Firefox appears to wnat me to believe that I am the only one in the world having this problem. I talked to a few firefox users and they said they are having an identical since this weekends update. and no one else should have to spend my time fixing these problem. Firefox should fix the problem. or else all the people encountering this problem should no longer use firefox.

I tried a few of the solutions and nothing worked, Firefox appears to wnat me to believe that I am the only one in the world having this problem. I talked to a few firefox users and they said they are having an identical since this weekends update. and no one else should have to spend my time fixing these problem. Firefox should fix the problem. or else all the people encountering this problem should no longer use firefox.
FredMcD
  • Top 10 Contributor
4245 solutions 59390 answers

If only some users are having problems, then it is likely something about your systems that is causing the issue. For example, toolbars, add-ons, firewalls, anti-virus, and others have been known to be the cause of problems. Once updated or disabled, the problem is gone. Even user settings have caused issues. Not to mention add / male-ware.

All one can do for something like this, is to do things that narrow down the cause and then find a solution.

If only some users are having problems, then it is likely something about your systems that is causing the issue. For example, toolbars, add-ons, firewalls, anti-virus, and others have been known to be the cause of problems. Once updated or disabled, the problem is gone. Even user settings have caused issues. Not to mention add / male-ware. All one can do for something like this, is to do things that narrow down the cause and then find a solution.

Question owner

It has gotten worse Installed shockwave 15 and checked drives and tried to deactivate hardware acc but now my plugins and addons have dissapeared from the Mozilla tool bar. What to do.

It has gotten worse Installed shockwave 15 and checked drives and tried to deactivate hardware acc but now my plugins and addons have dissapeared from the Mozilla tool bar. What to do.

Question owner

I found plugins in customize and dragged it back in . but I don't know what it left the toolbar. Tried almost everything that was suggested and the videos still hang up. Couldn't figure out how to turn off hardware acceloration because I could find properties in the drop down menu. So nothing has works.

I found plugins in customize and dragged it back in . but I don't know what it left the toolbar. Tried almost everything that was suggested and the videos still hang up. Couldn't figure out how to turn off hardware acceloration because I could find properties in the drop down menu. So nothing has works.
FredMcD
  • Top 10 Contributor
4245 solutions 59390 answers

I've called for the big guys. I'm sorry I could not fix the problem. Good luck.

I've called for the big guys. I'm sorry I could not fix the problem. Good luck.
guigs 1072 solutions 11697 answers

Hardware acceleration is temporarily disabled in Safe Mode. Troubleshoot Firefox issues using Safe Mode

More clear instructions are available below, and disabling hardware acceleration in Shockwave is after:

Try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches.

You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

Then perform these steps:

  1. Open Firefox Options window (Preferences on Mac or Linux) as follows:
    • In Firefox 29.0 and above, click the menu button New Fx Menu and select Options for Windows or Preferences on Mac or Linux.
    • In Firefox 28.0 and previous versions, click the orange Firefox button at the top left, then select the "Options" button, or, if there is no Firefox button at the top, go to Tools > Options.
  2. In the Firefox Options (or Preferences) window, click the Advanced tab, then select General.
  3. In the settings list, you should find the Use hardware acceleration when available checkbox. Uncheck this checkbox.
  4. Now, restart Firefox and see if the problems persist.

Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles:

Some problems with Flash video playback can be resolved by disabling hardware acceleration in your Flash Player settings. (See this article for more information on using the Flash plugin in Firefox).

To disable hardware acceleration in Flash Player:

  1. Go to this Adobe Flash Player Help page.
  2. Right-click on the Flash Player logo on that page.
  3. Click on Settings in the context menu. The Adobe Flash Player Settings screen will open.
  4. Click on the icon at the bottom-left of the Adobe Flash Player Settings window to open the Display panel.

    fpSettings1.PNG
  5. Remove the check mark from Enable hardware acceleration.
  6. Click Close to close the Adobe Flash Player Settings Window.
  7. Restart Firefox.

This Flash Player Help - Display Settings page has more information on Flash Player hardware acceleration, if you're interested.

Does this solve the problem? Let us know.

Hardware acceleration is temporarily disabled in Safe Mode. [[Troubleshoot Firefox issues using Safe Mode]] More clear instructions are available below, and disabling hardware acceleration in Shockwave is after: Try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches. You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.). Then perform these steps: #Open Firefox ''Options'' window (''Preferences'' on Mac or Linux) as follows: #* In Firefox 29.0 and above, click the menu button [[Image:New Fx Menu]] and select ''Options'' for Windows or ''Preferences'' on Mac or Linux. #* In Firefox 28.0 and previous versions, click the orange Firefox button at the top left, then select the "Options" button, or, if there is no Firefox button at the top, go to Tools > Options. #In the Firefox Options (or Preferences) window, click the ''Advanced'' tab, then select ''General''. #In the settings list, you should find the ''Use hardware acceleration when available'' checkbox. Uncheck this checkbox. #Now, restart Firefox and see if the problems persist. Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles: * [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]] * [[Upgrade your graphics drivers to use hardware acceleration and WebGL]] Some problems with Flash video playback can be resolved by disabling hardware acceleration in your Flash Player settings. (See [[Flash Plugin - Keep it up to date and troubleshoot problems|this article]] for more information on using the Flash plugin in Firefox). To disable hardware acceleration in Flash Player: #Go to this [http://helpx.adobe.com/flash-player/kb/video-playback-issues.html#main_Solve_video_playback_issues Adobe Flash Player Help page]. #Right-click on the Flash Player logo on that page. #Click on '''Settings''' in the context menu. The Adobe Flash Player Settings screen will open. # Click on the icon at the bottom-left of the Adobe Flash Player Settings window to open the Display panel. <br/> <br/>[[Image:fpSettings1.PNG]] <br/> # Remove the check mark from '''Enable hardware acceleration'''. # Click '''Close''' to close the Adobe Flash Player Settings Window. # Restart Firefox. This [http://www.macromedia.com/support/documentation/en/flashplayer/help/help01.html Flash Player Help - Display Settings page] has more information on Flash Player hardware acceleration, if you're interested. Does this solve the problem? Let us know.

Question owner

You guys assume that all I have to do is spend my spare time screwing around with with this. All I want are videos to work smoothly like they did two weeks ago. I haven't a clue what a stage video is or what the hell these links are trying to tell me.or lead me to do. What am I doing with Mosilla if you can't provide a good service. Everyone in the world doesn't spend hours screwing around fixing computer problems. What sort of attitude are you coming from. Why do you feel you have to make me feel inadequate if I can't fix this problem

You guys assume that all I have to do is spend my spare time screwing around with with this. All I want are videos to work smoothly like they did two weeks ago. I haven't a clue what a stage video is or what the hell these links are trying to tell me.or lead me to do. What am I doing with Mosilla if you can't provide a good service. Everyone in the world doesn't spend hours screwing around fixing computer problems. What sort of attitude are you coming from. Why do you feel you have to make me feel inadequate if I can't fix this problem

Question owner

not a reply: Maybe I should explain exactly what the problem is. On stube videos, aol videos huffington post videos and streaming videos the video portion stops while the audio continues. If you circle your finger on the touch pad, the video will play. once you stop fingering the pad the video freeze. As I said, I cannot be the only person experiencing this after the last firefox and shockwave updates. So what will fix this.

not a reply: Maybe I should explain exactly what the problem is. On stube videos, aol videos huffington post videos and streaming videos the video portion stops while the audio continues. If you circle your finger on the touch pad, the video will play. once you stop fingering the pad the video freeze. As I said, I cannot be the only person experiencing this after the last firefox and shockwave updates. So what will fix this.

Question owner

Tried updating drivers Something from something called slimware utilities wanted permission to update 22 drives. It did not look right so I did not give my permission. So what is the next step?

Tried updating drivers Something from something called slimware utilities wanted permission to update 22 drives. It did not look right so I did not give my permission. So what is the next step?
cor-el
  • Top 10 Contributor
  • Moderator
17469 solutions 157871 answers

Try to disable OMTC and leave hardware acceleration in Firefox enabled.

Try to disable OMTC and leave hardware acceleration in Firefox enabled. *<b>about:config</b> page: layers.offmainthreadcomposition.enabled = false *http://kb.mozillazine.org/about:config

Question owner

You helped me last year. It is the same thing and I tried some of the solutions from last year. before I even contacted anyone. You omtc suggestion did not work. Any other suggestions?

You helped me last year. It is the same thing and I tried some of the solutions from last year. before I even contacted anyone. You omtc suggestion did not work. Any other suggestions?

Question owner

I will try one more time . I have tried to the best om my meager computer ability to fix this problem. I have had no other suggestions in a few weeks so I any one has a different fix that would work please communicate.

I will try one more time . I have tried to the best om my meager computer ability to fix this problem. I have had no other suggestions in a few weeks so I any one has a different fix that would work please communicate.
alan_r 127 solutions 1451 answers

This may not help your immediate problem but your computer would certainly work better without two of your plug-ins -

Besttoolbars NPAPI utils

MindSpark Toolbar Platform Plugin Stub

Google for information and removal advice.

This may not help your immediate problem but your computer would certainly work better without two of your plug-ins - Besttoolbars NPAPI utils MindSpark Toolbar Platform Plugin Stub Google for information and removal advice.

Question owner

is deactivating the plugin enough or should I uninstall at control panel?

is deactivating the plugin enough or should I uninstall at control panel?

Question owner

Updated to firefox 34 thinking it might correct the video freezing (while sound continues) on youtube etc. did not work. I do not know what to do. when this happened before it was a firefox upgrade the appeared (maybe) fix the problem

Updated to firefox 34 thinking it might correct the video freezing (while sound continues) on youtube etc. did not work. I do not know what to do. when this happened before it was a firefox upgrade the appeared (maybe) fix the problem
alan_r 127 solutions 1451 answers

Helpful Reply

Remove Besttoolbars NPAPI utils and MindSpark Toolbar Platform Plugin Stub from your plug-ins list if "Remove" is available and also look in the Control Panel list and delete them from there if they are shown.

"Disable" will work but you are better off without them.

Remove Besttoolbars NPAPI utils and MindSpark Toolbar Platform Plugin Stub from your plug-ins list if "Remove" is available and also look in the Control Panel list and delete them from there if they are shown. "Disable" will work but you are better off without them.