X
Tap here to go to the mobile version of the site.

منتدى الدعم

Stop airplane sound when new tab is open on Mac.

Posted

Please share the steps to stop this from being heard.

Please share the steps to stop this from being heard.

Chosen solution

Go to Plug-ins. Click Never Activate for Quicktime. Worked for me.

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Shockwave Flash 15.0 r0
  • Microsoft Office for Mac SharePoint Browser Plug-in
  • Provides information about the default web browser
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Adobe® Acrobat® Plug-in for Web Browsers, Version 11.0.09
  • Displays Java applet content, or a placeholder if Java is not installed.
  • The Google Earth Plugin allows you to view 3D imagery and terrain in your web browser.

Application

  • Firefox 33.0.2
  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:33.0) Gecko/20100101 Firefox/33.0
  • Support URL: https://support.mozilla.org/1/firefox/33.0.2/Darwin/en-US/

Extensions

  • Troubleshooter 1.1a (troubleshooter@mozilla.org)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription:
  • adapterDeviceID: 0x 166
  • adapterDrivers:
  • adapterRAM:
  • adapterVendorID: 0x8086
  • driverDate:
  • driverVersion:
  • info: {u'AzureCanvasBackend': u'quartz', u'AzureFallbackCanvasBackend': u'none', u'AzureContentBackend': u'quartz', u'AzureSkiaAccelerated': 0}
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Intel Inc. -- Intel HD Graphics 4000 OpenGL Engine
  • windowLayerManagerRemote: True
  • windowLayerManagerType: OpenGL

Modified Preferences

  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.frecency_experiment: 2
  • browser.places.smartBookmarksVersion: 7
  • browser.sessionstore.upgradeBackup.latestBuildID: 20141027150301
  • browser.startup.homepage_override.buildID: 20141027150301
  • browser.startup.homepage_override.mstone: 33.0.2
  • dom.mozApps.used: True
  • extensions.lastAppVersion: 33.0.2
  • media.gmp-gmpopenh264.lastUpdate: 1415301296
  • media.gmp-gmpopenh264.version: 1.1
  • media.gmp-manager.lastCheck: 1415301296
  • network.cookie.prefsMigrated: True
  • places.history.expiration.transient_current_max_pages: 104858
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • privacy.sanitize.migrateFx3Prefs: True

Misc

  • User JS: No
  • Accessibility: No
jscher2000
  • Top 10 Contributor
8837 solutions 72222 answers

From time to time, users report hearing sounds when a new window or tab is opened. I'm not sure anyone on Mac has reported back on what causes it.

Here is a recent thread which refers to a tune: How do I keep that stupid tune from playing every time I open a new tab? Could you try the various troubleshooting steps suggested there?

From time to time, users report hearing sounds when a new window or tab is opened. I'm not sure anyone on Mac has reported back on what causes it. Here is a recent thread which refers to a tune: [https://support.mozilla.org/questions/1026294 How do I keep that stupid tune from playing every time I open a new tab?] Could you try the various troubleshooting steps suggested there?

Chosen Solution

Go to Plug-ins. Click Never Activate for Quicktime. Worked for me.

Go to Plug-ins. Click Never Activate for Quicktime. Worked for me.
cten 0 solutions 2 answers

Helpful Reply

I'm on a Windows 7 PC, but had the same problem since re-setting FF following a nasty "Ads by Info" infection. None of the suggested solutions here or on other forums worked. Finally found a setting for the NoScript plugin (a must, IMO): under the Notifications tab, unticked "Audio feedback when scripts are blocked." That was it - NoScript was blocking scripts on new tabs, causing the notification. Also happened when first clicking on an unviewed tab. A-OK now!

I'm on a Windows 7 PC, but had the same problem since re-setting FF following a nasty "Ads by Info" infection. None of the suggested solutions here or on other forums worked. Finally found a setting for the NoScript plugin (a must, IMO): under the Notifications tab, unticked "Audio feedback when scripts are blocked." That was it - NoScript was blocking scripts on new tabs, causing the notification. Also happened when first clicking on an unviewed tab. A-OK now!