X
Tap here to go to the mobile version of the site.

منتدى الدعم

Problem loading page, but after close out browser, reopen, can open that page

Posted

I have been having trouble opening many web pages on Mozilla Firefox. Eventually I get the dreaded "The Connection was Reset." I have tried updating the browser, resetting Firefox, disabling extensions, opening in Safe Mode, but these do not work. The only thing that seems to work is if I close out the browser completely, reopen it again, go to this same web page again and it will open. Please help. It is very frustrating to have this continually happen. Many web pages open right away, but many have this same problem on my PC. I have updated to the latest version at the moment, 33.0. I have a Dell PC running Windows XP. Any assistance would be greatly appreciated. I'd rather not have to start using Internet Explorer. Thanks for your help. This even occurs when I go to update Firefox. No data is transmitted. So I quit Firefox, reopen it, and then the download works.

I have been having trouble opening many web pages on Mozilla Firefox. Eventually I get the dreaded "The Connection was Reset." I have tried updating the browser, resetting Firefox, disabling extensions, opening in Safe Mode, but these do not work. The only thing that seems to work is if I close out the browser completely, reopen it again, go to this same web page again and it will open. Please help. It is very frustrating to have this continually happen. Many web pages open right away, but many have this same problem on my PC. I have updated to the latest version at the moment, 33.0. I have a Dell PC running Windows XP. Any assistance would be greatly appreciated. I'd rather not have to start using Internet Explorer. Thanks for your help. This even occurs when I go to update Firefox. No data is transmitted. So I quit Firefox, reopen it, and then the download works.

Modified by roygbiv28

Additional System Details

Installed Plug-ins

  • Next Generation Java Plug-in 10.71.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Google Update
  • Version 5.38.4.0
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 15.0 r0
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.8
  • Adobe Shockwave for Director Netscape plug-in, version 12.1.3.153
  • 5.1.30514.0
  • iTunes Detector Plug-in
  • Adobe Shockwave for Director Netscape plug-in, version 12.0.7.148
  • Web Camera
  • Provides additional functionality on Facebook. See our web site for details.
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • MetaStream 3 Plugin r4

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:33.0) Gecko/20100101 Firefox/33.0

More Information

Question owner

.....

.....

Modified by roygbiv28

FredMcD
  • Top 10 Contributor
4255 solutions 59596 answers

Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.

'''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} While you are in safe mode; Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe web sites. Are there any problems? Then restart.

Question owner

Dear FredMcD, Thank you for your suggestion. It seemed to help with a number of web pages (may have made them slower to display, but they did display.). I still have a similar issue today with one of the pages I was waiting to appear. Perhaps you have any other suggestions?

Dear FredMcD, Thank you for your suggestion. It seemed to help with a number of web pages (may have made them slower to display, but they did display.). I still have a similar issue today with one of the pages I was waiting to appear. Perhaps you have any other suggestions?
FredMcD
  • Top 10 Contributor
4255 solutions 59596 answers

Okay, lets get a bit more aggressive. Follow these instructions carefully.

  • 1 clean out all cookies and cache.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.
  • 2 You may have a corrupt cookies.sqlite file.

Type about:support in the address bar and press enter.

Under the page logo on the left side you will see Application Basics. Under this find Profile Folder. To it’s right press the button Show Folder. This will open your file browser to the current Firefox profile. Now Close Firefox.

Locate the file. Then rename or delete it. Restart Firefox.


Now try a few web sites. How is it?

Okay, lets get a bit more aggressive. Follow these instructions carefully. *1 clean out all cookies and cache. Type '''about:preferences'''<Enter> in the address bar. * '''Cookies;''' Select '''Privacy.''' Under '''History,''' select Firefox will '''Use Custom Settings.''' Press the button on the right side called '''Show Cookies.''' Remove '''All''' of them. * '''Cache;''' Select '''Advanced > Network.''' Across from '''Cached Web Content,''' Press '''Clear Now.''' *2 You may have a corrupt '''cookies.sqlite''' file. Type '''about:support''' in the address bar and press enter. Under the page logo on the left side you will see '''Application Basics.''' Under this find '''Profile Folder.''' To it’s right press the button '''Show Folder.''' This will open your file browser to the current Firefox profile. Now '''Close Firefox.''' Locate the file. Then rename or delete it. Restart Firefox. -------------------------- Now try a few web sites. How is it?

Question owner

Dear FredMcD, Thank you again for your suggestions. I followed all of your instructions and I thought it may have helped, but it really is still giving me trouble bringing up web pages. Maybe its a 'script' issue or something that I don't see. Do you have any other advice you can offer me? Thank you again for all of your help.

Dear FredMcD, Thank you again for your suggestions. I followed all of your instructions and I thought it may have helped, but it really is still giving me trouble bringing up web pages. Maybe its a 'script' issue or something that I don't see. Do you have any other advice you can offer me? Thank you again for all of your help.
FredMcD
  • Top 10 Contributor
4255 solutions 59596 answers

Is the problem with many sites, several, a few?

  • 1

Download Firefox Full Installer For All languages And Systems {web link} Save the file. Then;

  • 2

Uninstall Firefox from your computer {web link}

After, reboot the computer. Then run the full installer.

Is the problem with many sites, several, a few? *1 '''[http://www.mozilla.org/en-US/firefox/all/ Download Firefox Full Installer For All languages And Systems]''' {web link} Save the file. Then; *2 '''[https://support.mozilla.org/en-US/kb/uninstall-firefox-from-your-computer Uninstall Firefox from your computer]''' {web link} After, reboot the computer. Then run the full installer.

Question owner

Dear FredMcD,

It's with many web sites. But the moment I close Firefox, reopen it, go to my history, I am able to bring the site that was not displaying. I still have the problem.

I downloaded the full version, and installed it, but I did not uninstall my history and bookmarks. It's really very strange. I don't want to use Chrome. That has many problems too. "Kill page or wait"

Dear FredMcD, It's with many web sites. But the moment I close Firefox, reopen it, go to my history, I am able to bring the site that was not displaying. I still have the problem. I downloaded the full version, and installed it, but I did not uninstall my history and bookmarks. It's really very strange. I don't want to use Chrome. That has many problems too. "Kill page or wait"
FredMcD
  • Top 10 Contributor
4255 solutions 59596 answers

I've called the big guys to help you. Good luck.

I've called the big guys to help you. Good luck.
guigs 1072 solutions 11697 answers

Hi, Thank you for your question, I understand that there webpages have the error "The connection was reset". It's possible to increase the time out limit. SInce simply clearing the cache and cookies is not working, please flush the cache of the dns: https://www.whatsmydns.net/flush-dns.html

It may also be limited to the ISP connection and sometime bypassing the cach e or forcing a reload is faster. "Ctrl + F5" or press "Ctrl + Shift + R"


Create a new profile as a test to check if your current profile is causing the problems.

Last resort: please try to increase the number of pipeline connections first:

In order to change your Firefox Configuration please do the following steps :
  1. In the Location bar, type about:config and press Enter. The about:config "This might void your warranty!" warning page may appear.
  2. Click I'll be careful, I promise! to continue to the about:config page.
  3. Look for “network.http.pipelining”. If it’s false (it's false by default), double-click that line and change it to true.
  4. Look for network.http.response.timeout and change 300 to 400
Hi, Thank you for your question, I understand that there webpages have the error "The connection was reset". It's possible to increase the time out limit. SInce simply clearing the cache and cookies is not working, please flush the cache of the dns: [https://www.whatsmydns.net/flush-dns.html] It may also be limited to the ISP connection and sometime bypassing the cach e or forcing a reload is faster. "Ctrl + F5" or press "Ctrl + Shift + R" Create a new profile as a test to check if your current profile is causing the problems. *https://support.mozilla.org/kb/profile-manager-create-and-remove-firefox-profiles Last resort: please try to increase the number of pipeline connections first: In order to change your Firefox Configuration please do the following steps : # In the [[Location bar autocomplete|Location bar]], type '''about:config''' and press '''Enter'''. The about:config "''This might void your warranty!''" warning page may appear. # Click '''I'll be careful, I promise!''' to continue to the about:config page. #Look for “network.http.pipelining”. If it’s false (it's false by default), double-click that line and change it to true. #Look for network.http.response.timeout and change 300 to 400

Question owner

Dear guigs2: Thank you for all of your suggestions. I tried them one at a time and I thought it helped for a time. I finally tried a new profile which doesn't seem to help either. When I would have a problem and a web page didn't appear, instead of closing out the browser, i opened a private window instead. I thought that was a good workaround, but that also has the same problem. (It worked for a bit). Do you happen to have any other suggestions I could try. It would be much appreciated. Thank you again for your help.

Dear guigs2: Thank you for all of your suggestions. I tried them one at a time and I thought it helped for a time. I finally tried a new profile which doesn't seem to help either. When I would have a problem and a web page didn't appear, instead of closing out the browser, i opened a private window instead. I thought that was a good workaround, but that also has the same problem. (It worked for a bit). Do you happen to have any other suggestions I could try. It would be much appreciated. Thank you again for your help.
FredMcD
  • Top 10 Contributor
4255 solutions 59596 answers

I am having a thought. Disable all anti-virus, but only for a few minutes. Start Firefox, and go to safe web sites. Just pop in, click a few pages, then go to another safe site. After a few minutes, re-enable your anti-virus, then repeat those same sites.

I am having a thought. Disable all anti-virus, but only for a few minutes. Start Firefox, and go to safe web sites. Just pop in, click a few pages, then go to another safe site. After a few minutes, re-enable your anti-virus, then repeat those same sites.

Question owner

Dear FredMcD, Sorry for the delay in reply. I tried what you suggested but that didn't help either. Any other thoughts or suggestions would be greatly appreciated. Thanks again everyone for all of your help and have a happy and healthy new year.

Dear FredMcD, Sorry for the delay in reply. I tried what you suggested but that didn't help either. Any other thoughts or suggestions would be greatly appreciated. Thanks again everyone for all of your help and have a happy and healthy new year.
FredMcD
  • Top 10 Contributor
4255 solutions 59596 answers

Can you list the sites you have trouble with, and any error messages. I will call for more help.

Can you list the sites you have trouble with, and any error messages. I will call for more help.
cor-el
  • Top 10 Contributor
  • Moderator
17528 solutions 158484 answers

Boot the computer in Windows Safe Mode with network support (press F8 on the boot screen) as a test.


Do a malware check with several malware scanning programs on the Windows computer. Please scan with all programs because each program detects different malware. All these programs have free versions.

Make sure that you update each program to get the latest version of their databases before doing a scan.

You can also do a check for a rootkit infection with TDSSKiller.

See also:

Boot the computer in Windows Safe Mode with network support (press F8 on the boot screen) as a test. *http://www.bleepingcomputer.com/tutorials/how-to-start-windows-in-safe-mode/ ---- Do a malware check with several malware scanning programs on the Windows computer. Please scan with all programs because each program detects different malware. All these programs have free versions. Make sure that you update each program to get the latest version of their databases before doing a scan. *Malwarebytes' Anti-Malware:<br>http://www.malwarebytes.org/mbam.php *AdwCleaner:<br>http://www.bleepingcomputer.com/download/adwcleaner/<br>http://www.softpedia.com/get/Antivirus/Removal-Tools/AdwCleaner.shtml *SuperAntispyware:<br>http://www.superantispyware.com/ *Microsoft Safety Scanner:<br>http://www.microsoft.com/security/scanner/en-us/default.aspx *Windows Defender:<br>http://windows.microsoft.com/en-us/windows/using-defender *Spybot Search & Destroy:<br>http://www.safer-networking.org/en/index.html *Kasperky Free Security Scan:<br>http://www.kaspersky.com/security-scan You can also do a check for a rootkit infection with TDSSKiller. *Anti-rootkit utility TDSSKiller:<br>http://support.kaspersky.com/5350?el=88446 See also: *"Spyware on Windows": http://kb.mozillazine.org/Popups_not_blocked *https://support.mozilla.org/kb/troubleshoot-firefox-issues-caused-malware

Question owner

FredMcD said

Can you list the sites you have trouble with, and any error messages. I will call for more help.

Here is one site as an example that doesn't open for me on my PC: http://www.ncbi.nlm.nih.gov/pubmed/


I haven't had a chance to do what cor-el has suggested as yet.

''FredMcD [[#answer-671355|said]]'' <blockquote> Can you list the sites you have trouble with, and any error messages. I will call for more help. </blockquote> Here is one site as an example that doesn't open for me on my PC: http://www.ncbi.nlm.nih.gov/pubmed/ I haven't had a chance to do what cor-el has suggested as yet.
FredMcD
  • Top 10 Contributor
4255 solutions 59596 answers

It looks fine to me.

Tell Firefox to load the page. Give it a bit of time to load. Then, holding down the <Shift> key, reload the page.

It looks fine to me. Tell Firefox to load the page. Give it a bit of time to load. Then, holding down the <Shift> key, reload the page.

Question owner

FredMcD said

It looks fine to me. Tell Firefox to load the page. Give it a bit of time to load. Then, holding down the <Shift> key, reload the page.

It's working at this moment for me too, but this is one I have consistently had trouble with. The page will always say "The connection was reset" (except at this moment when it worked).

''FredMcD [[#answer-672300|said]]'' <blockquote> It looks fine to me. Tell Firefox to load the page. Give it a bit of time to load. Then, holding down the <Shift> key, reload the page. </blockquote> It's working at this moment for me too, but this is one I have consistently had trouble with. The page will always say "The connection was reset" (except at this moment when it worked).
guigs 1072 solutions 11697 answers
Are you blocking cookies? [https://support.mozilla.org/en-US/kb/websites-say-cookies-are-blocked-unblock-them]
guigs 1072 solutions 11697 answers

Thinking more on this, there are two versions of the same plugin:

Adobe Shockwave for Director Netscape plug-in, version 12.1.3.153 

and version 12.0.7.148.

This was also happening to me with the support forum, it turned out I had a very large cache, and once I forgot the site I visited the most the connection was less frequently reset. However this was only a temporary solution for this issue as well.

Antivirus was mentioned, but do you have a Firewall set up that might be blocking the site?

Flushing the dns did not work and a new profile as well? Profile Manager - Create, remove, or switch Firefox profiles

Last suggestion I have is to try a clean reinstall:

  1. Download the latest Desktop version of Firefox from mozilla.org (or choose the download for your operating system and language from this page) and save the setup file to your computer.
  2. After the download finishes, close all Firefox windows (or open the Firefox menu New Fx Menu and click the close button Close 29 ).
  3. Delete the Firefox installation folder, which is located in one of these locations, by default:
    • Windows:
      • C:\Program Files\Mozilla Firefox
      • C:\Program Files (x86)\Mozilla Firefox
    • Mac: Delete Firefox from the Applications folder.
    • Linux: If you installed Firefox with the distro-based package manager, you should use the same way to uninstall it - see Install Firefox on Linux. If you downloaded and installed the binary package from the Firefox download page, simply remove the folder firefox in your home directory.
  4. Now, go ahead and reinstall Firefox:
    1. Double-click the downloaded installation file and go through the steps of the installation wizard.
    2. Once the wizard is finished, choose to directly open Firefox after clicking the Finish button.
Thinking more on this, there are two versions of the same plugin: Adobe Shockwave for Director Netscape plug-in, version 12.1.3.153 and version 12.0.7.148. This was also happening to me with the support forum, it turned out I had a very large cache, and once I forgot the site I visited the most the connection was less frequently reset. However this was only a temporary solution for this issue as well. Antivirus was mentioned, but do you have a Firewall set up that might be blocking the site? Flushing the dns did not work and a new profile as well? [[Use the Profile Manager to create and remove Firefox profiles]] Last suggestion I have is to try a clean reinstall: #Download the latest Desktop version of Firefox from [https://www.mozilla.org mozilla.org] (or choose the download for your operating system and language from [https://www.mozilla.org/firefox/all/ this page]) and save the setup file to your computer. #After the download finishes, close all Firefox windows (or open the Firefox menu [[Image:New Fx Menu]] and click the close button [[Image:Close 29]]). #Delete the Firefox installation folder, which is located in one of these locations, by default: #*'''Windows:''' #**C:\Program Files\Mozilla Firefox #**C:\Program Files (x86)\Mozilla Firefox #*'''Mac:''' Delete Firefox from the Applications folder. #*'''Linux:''' If you installed Firefox with the distro-based package manager, you should use the same way to uninstall it - see [[Installing Firefox on Linux]]. If you downloaded and installed the binary package from the [http://www.mozilla.org/firefox#desktop Firefox download page], simply remove the folder ''firefox'' in your home directory. #Now, go ahead and reinstall Firefox: ##Double-click the downloaded installation file and go through the steps of the installation wizard. ##Once the wizard is finished, choose to directly open Firefox after clicking the Finish button.

Question owner

Dear Cor-el: I added the programs that you suggested that I was able to add. It didn't find much. Just some adware tracking cookies.

Dear Guigs2:

I had already tried with a fresh install and new profile etc. I do notice though that I can't get to see about my firewall. I run a program to check about it and I get a message: 1 error checking Windows Firewall. Service(s) from Norton/Symantec (Norton) detected. 1 processes from Symantec Corporation detected. The problem is that I thought I completely removed Norton from my PC (I guess there are some remnants somewhere affecting this, perhaps in the registry). I now run Avast Antivirus here.

Regarding whether I have blocked cookies, I go into privacy settings and it says remember history in which I have save third party cookies always. When I pull down and try saving it as custom settings, it reverts back to remember history. Perhaps that's because I don't make any changes from the default settings.

Regarding the plug-in: Adobe Shockwave for Director Netscape plug-in, version 12.1.3.153 or 12.0.7.148, I don't have either. I have Shockwave 16.0.0.235.

Thanks again for all of your suggestions.

Dear Cor-el: I added the programs that you suggested that I was able to add. It didn't find much. Just some adware tracking cookies. Dear Guigs2: I had already tried with a fresh install and new profile etc. I do notice though that I can't get to see about my firewall. I run a program to check about it and I get a message: 1 error checking Windows Firewall. Service(s) from Norton/Symantec (Norton) detected. 1 processes from Symantec Corporation detected. The problem is that I thought I completely removed Norton from my PC (I guess there are some remnants somewhere affecting this, perhaps in the registry). I now run Avast Antivirus here. Regarding whether I have blocked cookies, I go into privacy settings and it says remember history in which I have save third party cookies always. When I pull down and try saving it as custom settings, it reverts back to remember history. Perhaps that's because I don't make any changes from the default settings. Regarding the plug-in: Adobe Shockwave for Director Netscape plug-in, version 12.1.3.153 or 12.0.7.148, I don't have either. I have Shockwave 16.0.0.235. Thanks again for all of your suggestions.