ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

When I try to go to Youtube I get the error message :the connection was reset". Any ideas?

  • 2 (ردّان اثنان)
  • 12 have this problem
  • 7215 views
  • آخر ردّ كتبه bnighthawk

more options

Site won't open

الحل المُختار

Thanks for the help! I found that the link to Youtube was somehow corrupted. When I went to the site via Google, I got right in. Thanks again!

Read this answer in context 👍 0

All Replies (2)

more options

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)

Clear the cache and remove cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
more options

الحل المُختار

Thanks for the help! I found that the link to Youtube was somehow corrupted. When I went to the site via Google, I got right in. Thanks again!