Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I'm using Firefox 32.0.2 on a W7 64x platform. Using Private Browsing, there is NOT the white-on-purple mask icon at the top. Why?

  • 5 replies
  • 3 have this problem
  • 137 views
  • آخر ردّ كتبه nikolaev1234

more options

Should I provide any changes in the configuration just to make the icon appears?

Chosen solution

when you set "never remember history" in the privacy options, this has the same effect as running firefox in private browsing mode - that's why there is no more icon signalling the difference because it wouldn't make sense.

Read this answer in context 👍 2

All Replies (5)

more options

If you're using the Permanent Private Browsing mode no mask will appear.

more options

hello eddoammo, you've chose to never "remember history" in the privacy section of the firefox options - this will make firefox run in permanent private browsing mode, without any icon signalling that to you...

more options

Thank you all guys for the prompt answer. But once there is not the icon and the appearance are the same as a not-private section, how can I identify in which mode am I running the browser? Thank you in advance!

more options

Chosen Solution

when you set "never remember history" in the privacy options, this has the same effect as running firefox in private browsing mode - that's why there is no more icon signalling the difference because it wouldn't make sense.

more options

I'm running with remember history and the mask still doesn't appear when I open a private window, how can I get the mask?