ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

32.0.1 update nuked my saved password list?

  • 4 ردود
  • 18 have this problem
  • 463 views
  • آخر ردّ كتبه cor-el

more options

i've been struggling with saved passwords since the 29 update i think which changed the behavior of password manager. today ff has auto-updated to 32.0.1 and this update has wiped my entire saved password list which is horrific to me, i've got passwords stored in there from the last decade that I've got no chance of retrieving. good lord mozilla, why are you making everything so hard for your loyal users? i really pains me to do this, but i think i'm going to switch to chrome until you've got your knickers untwisted.

is anyone else seeing this?

الحل المُختار

Disable the Remember Passwords 1.1 extension that you have installed.

Read this answer in context 👍 3

All Replies (4)

more options

الحل المُختار

Disable the Remember Passwords 1.1 extension that you have installed.

more options

how remarkable, the v30 update disabled the remember passwords extension but this latest update seems to have re-enabled it.... crikey, the consistency is so poor :-(

the remember passwords extension was fantastic and used to grab passwords for almost all my logins, but the in-built one doesn't seem as good and rarely saves passwords, what can I do to force FF to save passwords?

more options

That feature is now built into the Password Manager as of Firefox 31.

more options

Note that your System Details list shows two such extensions:

As written above, you no longer need extensions that allow to save passwords when a web page uses autocomplete=off. Current Firefox 30+ releases ignore autocomplete=off, but still honor it when filling the name and password, so auto-filling is disabled and you need to start typing (a double-click might work, but not when the name field gets focus automatically).

  • Bug 956906 - ignore autocomplete="off" when offering to save passwords via the password manager