ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

yesterday fireox website bookmarks started leading me to the wrong web pages

  • 7 ردود
  • 1 has this problem
  • 217 views
  • آخر ردّ كتبه FredMcD

more options

For years I have been daily bypassing my opening sign in page and going directly to my email page and using bookmark to get to certain websites.

Suddenly yesterday, I have to sign in every time I open and the one bookmark to Ancestry/com gets me to Ancestry.com but not the right page.

Ancestry.com says they have made no changes and think the problem must originate with Mozilla and as my now have the sign in problem, which has nothing to do with Ancestry.com, started at the same time, I too think my two problems must originate with Mozilla.

how do i correct these two problems?

                                                                                           Bruce

الحل المُختار

You can inspect and manage the cookies for the domain in the currently selected tab:

  • Click the "Site Identity Button" (globe/padlock) on the location/address bar
  • Click "More Information" to open "Tools > Page Info" with the Security tab selected
  • Click "View Cookies" to view the cookies for the domain in the currently selected tab

Clear the cache and remove cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"
Read this answer in context 👍 0

All Replies (7)

more options

It sounds like a problem with cookies. Normally, if you log into a site and it sets a cookie keeping your session open for an extended period of time, that cookie will be preserved between Firefox sessions so you do not need to log in again after closing and re-opening Firefox. Some potential causes are:

  • Firefox set to keep the cookie only for the current session
    • For example, setting "Keep until: I close Firefox" in Options, under Privacy, when you Use custom settings for history
    • Using a site-specific exception -- when viewing the site, you can check/edit this in the Page Info dialog by right-clicking the page > View Page Info > Permissions or clicking the padlock/globe icon in the address bar > More Information > Permissions, and scrolling down to Set Cookie
    • Using a private browsing window
  • Firefox clearing the cookie at shutdown
    • For example, using the "Clear history when Firefox closes" feature in Options, under Privacy, when you Use custom settings for history
  • A Firefox add-on clearing the cookie
  • External utility, privacy, or system cleaning software removing cookies
  • Corrupted cookie(s)
    • When viewing the site, you can clear cookies in the Page Info dialog by right-clicking the page > View Page Info > Security > View Cookies or clicking the padlock/globe icon in the address bar > More Information > View Cookies, then checking that the site is listed in the filter box at the top of the dialog, and selecting/removing the individual cookies.

Does any of that seem relevant?

more options

Remove all cookies for that site. If you still have a problem, You may have a corrupt cookies.sqlite file.

Type about:support in the address bar and press enter.

Under the page logo on the left side you will see Application Basics. Under this find Profile Folder. To it’s right press the button Show Folder. This will open your file browser to the current Firefox profile. Now Close Firefox.

Locate the file. Then rename or delete it. Restart Firefox.

more options

Thank You.

 I appreciate both of your replies and attempts to help me but I have been unable to follow your instructions.
 First, one of you says, "Remove all cookies for that site" but not how.
 When I type about:support in my address bar and go to the Application Basics page, I can find no files titled either Ancestry.com or relating to other problem of re-settmg it so I can open at the email page without first having to sign in.
 On that Applications Basics page there is, to the right, a re-set Firefox button.  
 Should I do that?
Two days ago I got a trouble message saying something like "Remove Firefox Cookies" and not knowing how to do that, I ignored and closed it.
 My two troubles start after that.
 Should I "Remove Firefox Cookies?  Wil;l that solve my two problems?
 If it will, how do I do that?
 If it won't, what else do you suggest I do?  Please make it simple, I'm not well trained or experienced.
 Thanks again for your efforts to help me.


                                                                                    Bruce
more options

الحل المُختار

You can inspect and manage the cookies for the domain in the currently selected tab:

  • Click the "Site Identity Button" (globe/padlock) on the location/address bar
  • Click "More Information" to open "Tools > Page Info" with the Security tab selected
  • Click "View Cookies" to view the cookies for the domain in the currently selected tab

Clear the cache and remove cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"
more options

I appreciate all the attempts to help me but in all cases the instructions you give do not seem to tie in with the options actually available to me on my computer's screen.

 For example, in this last effort to help I was told to "Click the "Site Identity Button" (globe/padlock)" but I don't have such a button.  
 By another helper, I was told to "Type about:support in the address bar and press enter."  but as the only "address bar" i have is on the email page, typing it into that got me a "no such address known" message.
 I have Windows 7, Firefox and Comcast and from my Xfinity (Comcast) email page I see only three ways to proceed.  At the upper left top of the page is a series of white drop down menu titles including one named help with a Firefox help drop down within that,  to the upper right is a symbol like an equal sign with another line below it that if I click on gives me more help choices and at the lower left of the page is the start/close/search round button that looks like a world globe.
 If I am limited to these three help path starts, which one do I start from and how do I proceed, step by step to remove and.or modify my cookie settings to correct my current problems and keep them from happening again?
 This morning I tried the upper left white Help/Firefox Help path at the top of my email page and clicked Help/Firefox Help/ Privacy and Security Settings/Cookies/Enable and Disable Cookies that Websites use to track your Preferences and at  https://support.mozilla.org/en-US/kb/enable-and-disable-cookies-website-preferences, found at:

https://support.mozilla.org/en-US/kb/enable-and-disable-cookies-website-preferences

   A long article titled:  "Enable and disable cookies that websites use to track your preferences"
 I wasn't even sure I was at the right place by the right path and even if I was I was afraid to proceed because I feared I might disable something I shouldn't and I might be better off living with the problems I have now.
 Can any of you tell me how to identify and disable just the problem cookies and how to get there from the  path choices I actually have as described above?
 Thanks again to you all for continuing to try to help me.


                                                                              Bruce
more options

Click the Site Identity Button (globe/padlock) but I don't have such a button.

That is the icon far left in the address bar. It should be there unless your settings turned it off.

Type about:support in the address bar and press enter

The Firefox address bar.

more options

Open a Firefox window / tab. In the address bar type about:permissions and press enter. This is the settings for all (global) and individual web sites. On the right top of the page is the search box. When empty, you are setting global ( all sites ) preferences. Type in the name of the web site you want. Note: There may be more that one set of data for one site. Once the list shows the site you want, left click it. Now you will see the settings for that one site only. Remember there may be more than one set of data. On the right you will see Set Cookies. Under it you will see a button; Remove Cookies.

Do the same for all listings for that site.