X
Tap here to go to the mobile version of the site.

منتدى الدعم

desktop bookmarks hyperlink missing on android firefox

Posted

On my android tablets the Desktop Bookmarks hyperlink does not appear under Bookmarks using the latest Firefox APP. How can I get it to appear?

On my android tablets the Desktop Bookmarks hyperlink does not appear under Bookmarks using the latest Firefox APP. How can I get it to appear?

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:31.0) Gecko/20100101 Firefox/31.0

More Information

guigs 1072 solutions 11697 answers

Hi bennycurry, That is strange, I wonder if they changed it, i will test it. Ok, so if you reset your password, you have to logout of all devices in order to start syncing on any other device again, so if you cleared data on the mobile device like I did, you will have to have the desktop sync now.

I double checked though, this should not happen. Please make sure that your Desktop device is connected to the same account and be sure to have a local back up of your profile before trying to sync brand new to the mobile device.

Hi bennycurry, That is strange, I wonder if they changed it, i will test it. Ok, so if you reset your password, you have to logout of all devices in order to start syncing on any other device again, so if you cleared data on the mobile device like I did, you will have to have the desktop sync now. I double checked though, this should not happen. Please make sure that your Desktop device is connected to the same account and be sure to have a local back up of your profile before trying to sync brand new to the mobile device.

Question owner

What is even stranger, the Desktop Bookmarks hyperlink appears on my NEXUS 7 but not on my NEXUS 10, HTC-ONE, or my ASUS Infinity TF700T.

I've reset my password, deleted my old account, and created a new account and the problem still persists.

I 'm going to be away for a week or so and will get back to this problem in October.

Thanks for your interest.

What is even stranger, the Desktop Bookmarks hyperlink appears on my NEXUS 7 but not on my NEXUS 10, HTC-ONE, or my ASUS Infinity TF700T. I've reset my password, deleted my old account, and created a new account and the problem still persists. I 'm going to be away for a week or so and will get back to this problem in October. Thanks for your interest.
guigs 1072 solutions 11697 answers

Hi bennycurry, Enjoy your vacation. I understand that there are three devices: Nexus 10, HTC-ONE, or my ASUS Infinity TF700T that are not showing that folder.

Are there any errors on the account settings for these devices? Or if you are familiar with remote debugging or the android sdk: http://160.twinql.com/how-to-file-a-good-android-sync-bug/ is a reference on how to find logging and pastbin.mozilla.org is a great share.

Hi bennycurry, Enjoy your vacation. I understand that there are three devices: Nexus 10, HTC-ONE, or my ASUS Infinity TF700T that are not showing that folder. Are there any errors on the account settings for these devices? Or if you are familiar with remote debugging or the android sdk: [http://160.twinql.com/how-to-file-a-good-android-sync-bug/] is a reference on how to find logging and pastbin.mozilla.org is a great share.
guigs 1072 solutions 11697 answers

The only other obvious check I can think of is see if there are any errors on the account profiles of Firefox Sync in the Android Settings.

The only other obvious check I can think of is see if there are any errors on the account profiles of Firefox Sync in the Android Settings.
rnewman@mozilla.com 16 solutions 168 answers

Would I be right in thinking that your Nexus 7 is the oldest device in your account?

My guess is that the sync is failing very early, either for the whole account or for bookmarks, on all of the newer devices.

To debug further you'd need to get a log during sync for one of those devices (`adb logcat -v time`) and send it to me.

Would I be right in thinking that your Nexus 7 is the oldest device in your account? My guess is that the sync is failing very early, either for the whole account or for bookmarks, on all of the newer devices. To debug further you'd need to get a log during sync for one of those devices (`adb logcat -v time`) and send it to me.