ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

javascript not working in Firefox 32.0 - about:config says enabled - but web pages say different

  • 2 (ردّان اثنان)
  • 25 have this problem
  • 762 views
  • آخر ردّ كتبه cor-el

more options

For example maps not loading on hotel pages. Various other errors appear now on web pages saying ' You must have JavaScript enabled'. I'm not a computer person, but I can see from about:config says its enabled -

javascript.enabled;true

Any other suggestions???

All Replies (2)

more options

Hi trixink, That is the correct one. How to fix preferences that won't save

more options

You can open the Web Console (Firefox/Tools > Web Developer). Check on the Network tab if any content is blocked and has a file size 0 (zero).

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)

Clear the cache and remove cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox > Preferences > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox > Preferences > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window