X
Tap here to go to the mobile version of the site.

منتدى الدعم

Keep getting messages from sync

Posted

Hi,

I don't want "Firefox sync" and never created a "sync" account. I use roboform to store logins and passwords. Since today I keep getting annoying pop ups from "sync" asking me if I want to "remember password" every time I want to login to soem site or account. How do I get rid of that?

Thanks

Hi, I don't want "Firefox sync" and never created a "sync" account. I use roboform to store logins and passwords. Since today I keep getting annoying pop ups from "sync" asking me if I want to "remember password" every time I want to login to soem site or account. How do I get rid of that? Thanks

Additional System Details

Installed Plug-ins

  • Shockwave Flash 14.0 r0
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealPlayer Download Plugin
  • This plug-in enables downloading of HTML5 videos
  • This plug-in enables downloading of Flash videos
  • This plug-in enables downloading with the Download This Video button
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.10
  • NPWLPG
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Google Update
  • Google Talk Plugin Video Accelerator version:0.1.44.29
  • Version 4.9.1.16010

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:31.0) Gecko/20100101 Firefox/31.0

More Information

jscher2000
  • Top 10 Contributor
8792 solutions 71910 answers

Hmm, I don't think that is from Sync, but maybe from Firefox's built-in password manager? Try turning that off here:

"3-bar" menu button (or Tools menu) > Options > Security

Uncheck the box for "Remember passwords for sites"

Does that get rid of the prompts?

If not, could you post a screen shot of the prompt you're getting? This article has tips on capturing that: How do I create a screenshot of my problem? Please delete or obscure any personal information before posting. (There is a Browse... button below the text box to attach the image.)

Hmm, I don't think that is from Sync, but maybe from Firefox's built-in password manager? Try turning that off here: "3-bar" menu button (or Tools menu) > Options > Security Uncheck the box for "Remember passwords for sites" Does that get rid of the prompts? If not, could you post a screen shot of the prompt you're getting? This article has tips on capturing that: [[How do I create a screenshot of my problem?]] Please delete or obscure any personal information before posting. (There is a Browse... button below the text box to attach the image.)