ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

master password popup

  • 2 (ردّان اثنان)
  • 1 has this problem
  • 23 views
  • آخر ردّ كتبه cor-el

more options

Is there anyway to disable the master password popup? I want to keep my passwords stored in FF, but i don't want that annoying popup every time I go to one of the hundreds of sites that I have a password saved for. Even worse it pops up every time any page on that domain loads. 99% of the time I don't need to log in. So I end up either having to have all my passwords exposed or having to click cancel non-stop.

Is there anyway to disable the master password popup? I want to keep my passwords stored in FF, but i don't want that annoying popup every time I go to one of the hundreds of sites that I have a password saved for. Even worse it pops up every time any page on that domain loads. 99% of the time I don't need to log in. So I end up either having to have all my passwords exposed or having to click cancel non-stop.

All Replies (2)

more options

Hi,

The master password is used to provide security for your saved password. You can find the explanation of what it is and what it does in this article: Security and passwords settings

You can see in the link I gave you, that you need to provide the Master Password only once per session. So you have the option to either provide the Master Password every time you start Firefox (and the Master Password is required) or remove the Master Password in the settings.

I hope the above answers your question. If you need further help please respond to this thread! :)

Modified by Deepanshu Thakur

more options

I think that you would have to disable the Firefox Password Manager temporarily to prevent getting a pop-up to enter the Master Password if you visit a web page that has a login form and you have saved a name and password.

  • Tools > Options > Security: Passwords: "Remember passwords for sites"

Note that you can toggle the signon.autofillForms pref to false on the about:config page to prevent Firefox from filling the name and password automatically. You would need to double-click the empty name field instead to select the name from the drop down list.