ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

i can't open (https://addons.mozilla.org) . its just open half way. and therefore can't add any addon. plz help

  • 11 ردًا
  • 2 have this problem
  • 5 views
  • آخر ردّ كتبه mister_lawyer

more options

site is not opening well. Also error comes with all addons that

"Download Now

This add-on is not compatible with your version of Firefox because of the following: " ,.

I am using latest firefox version and window 8.1

الحل المُختار

thanks. i think turning off the hardware acceleration .. did the work :) its working now .

Read this answer in context 👍 0

All Replies (11)

more options

some addons not compitable with fire fox 30 or 31 so it will not work for you try anthor addons

more options

What add-ons are you trying to get (web address please) ?


Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache

Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

and

  • Remove Cookies

Warning ! ! This will log you out of all sites you're logged in to. Press the Alt or F10 key to bring up the tool bar. Followed by;

Windows; Tools > Options Linux; Edit > Preferences Mac; application name > Preferences

Then Privacy. Under History, select Firefox will Use Custom Settings. There is a button on the right side called Show Cookies.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode; Press the Alt or F10 key to bring up the tool bar. Followed by;

Windows; Tools > Options Linux; Edit > Preferences Mac; application name > Preferences

Then Advanced > General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?. Then restart.

more options

not a single addon is working , here i post a pic to you.

more options

i tried everything you suggests. but everything is same till now :(

more options

Did you clear all cookies and the cache? Did you shut down Hardware Acceleration? Did you try accessing the page in safe mode? Do you have any kind of blocking software or add-ons?

Type about:support in a new tab or window address bar and press Enter. Under the main banner, there is a button; Copy Text To Clipboard.. Press it, then in the reply box at the bottom of this page, do a right click in the box and select Paste.

more options

yes i cleared all cookies and cache. tried safe mode as well. i have no addon other then skype to call, before installing this addon .. problem was still there. whenever i open addon page, first of all page does not open fully, secondly, all addons show this error "This add-on is not compatible with your version of Firefox because of the following:" also i wants u to know that same problem is occuring in chrome and internet explorer. i think its something to do wih windows 8.1 , all other sites opening ok.


Application Basics


Name: Firefox Version: 31.0 User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:31.0) Gecko/20100101 Firefox/31.0

Crash Reports for the Last 3 Days


All Crash Reports

Extensions


Name: Skype Click to Call Version: 7.3.16540.9015 Enabled: false ID: {82AF8DCA-6DE9-405D-BD5E-43525BDAD38A}

Graphics


Adapter Description: Intel(R) HD Graphics 4000 Adapter Drivers: igdumd64 igd10umd64 igd10umd64 igdumd32 igd10umd32 igd10umd32 Adapter RAM: Unknown Device ID: 0x0166 Direct2D Enabled: true DirectWrite Enabled: true (6.3.9600.17111) Driver Date: 8-21-2012 Driver Version: 9.17.10.2843 GPU #2 Active: false GPU Accelerated Windows: 1/1 Direct3D 10 Vendor ID: 0x8086 WebGL Renderer: Google Inc. -- ANGLE (Intel(R) HD Graphics 4000 Direct3D9Ex vs_3_0 ps_3_0) windowLayerManagerRemote: false AzureCanvasBackend: direct2d AzureContentBackend: direct2d AzureFallbackCanvasBackend: cairo AzureSkiaAccelerated: 0

Important Modified Preferences


browser.cache.disk.capacity: 358400 browser.cache.disk.smart_size_cached_value: 358400 browser.cache.disk.smart_size.first_run: false browser.cache.disk.smart_size.use_old_max: false browser.cache.frecency_experiment: 4 browser.places.smartBookmarksVersion: 7 browser.sessionstore.upgradeBackup.latestBuildID: 20140716183446 browser.startup.homepage_override.buildID: 20140716183446 browser.startup.homepage_override.mstone: 31.0 browser.tabs.warnOnClose: false dom.mozApps.used: true extensions.lastAppVersion: 31.0 gfx.direct3d.last_used_feature_level_idx: 0 network.cookie.prefsMigrated: true places.database.lastMaintenance: 1406945916 places.history.expiration.transient_current_max_pages: 104107 plugin.disable_full_page_plugin_for_types: application/pdf plugin.importedState: true privacy.sanitize.migrateFx3Prefs: true storage.vacuum.last.index: 1 storage.vacuum.last.places.sqlite: 1406723795

JavaScript


Incremental GC: true

Accessibility


Activated: false Prevent Accessibility: 0

Library Versions


NSPR Expected minimum version: 4.10.6 Version in use: 4.10.6

NSS Expected minimum version: 3.16.2 Basic ECC Version in use: 3.16.2 Basic ECC

NSSSMIME Expected minimum version: 3.16.2 Basic ECC Version in use: 3.16.2 Basic ECC

NSSSSL Expected minimum version: 3.16.2 Basic ECC Version in use: 3.16.2 Basic ECC

NSSUTIL Expected minimum version: 3.16.2 Version in use: 3.16.2

Experimental Features


more options

You can check for problems with preferences.

Delete a possible user.js file and numbered prefs-##.js files and rename (or delete) the prefs.js file to reset all prefs to the default value including prefs set via user.js and prefs that are no longer supported in the current Firefox release.

more options

الحل المُختار

thanks. i think turning off the hardware acceleration .. did the work :) its working now .

more options

On your list, what is Experimental Features?

more options

Hardware Acceleration causes all kinds of issues. Yet Firefox defaults it as on. Strange.

more options

i am not sure. i just copy pasted it .