ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How do I unbind the mouse thumb button (mouse4 or 5)? I don't want this to function as a "back" button.

  • 3 ردود
  • 2 have this problem
  • 35795 views
  • آخر ردّ كتبه Commando187

more options

I have thumb buttons on my mouse. Most people refer to them as mouse4 and mouse5. Currently one of them functions as a "back" button in the browser. I use this button for something else in another program, and I want to disable this function in firefox.

Please advise me on how to disable this function in firefox. It would be nice if you could customize these mouse shortcuts.

الحل المُختار

Unfortunately, your advanced mouse driver software generates keyboard shortcuts to Firefox for those extra buttons; Firefox doesn't actually handle more than 3 buttons.

In case the mouse driver is sending the Backspace key, you can set Firefox to ignore that.

(1) In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful.

(2) In the search box above the list, type or paste backs and pause while the list is filtered

(2) In the search box that appears above the list, type or paste backs and pause while the list is filtered

(3) Double-click the browser.backspace_action preference and enter the desired value:

  • 0 => back (default)
  • 1 => page up
  • 2 => ignore (actually, anything other than 0 or 1 does nothing)

OK to save the change. You're done.

Does that help at all?

If not, what device is it?

Read this answer in context 👍 2

All Replies (3)

more options

الحل المُختار

Unfortunately, your advanced mouse driver software generates keyboard shortcuts to Firefox for those extra buttons; Firefox doesn't actually handle more than 3 buttons.

In case the mouse driver is sending the Backspace key, you can set Firefox to ignore that.

(1) In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful.

(2) In the search box above the list, type or paste backs and pause while the list is filtered

(2) In the search box that appears above the list, type or paste backs and pause while the list is filtered

(3) Double-click the browser.backspace_action preference and enter the desired value:

  • 0 => back (default)
  • 1 => page up
  • 2 => ignore (actually, anything other than 0 or 1 does nothing)

OK to save the change. You're done.

Does that help at all?

If not, what device is it?

more options
more options

jscher200.....

Thank you. I put this on the backburner until now. But yes, this solved the issue. Thanks a bunch.