X
Tap here to go to the mobile version of the site.

منتدى الدعم

Synd doesn't work any longer in 29.0.1

Posted

I have 3 computer running: windows XP, windows 7 and windows vista. The one running windows XP was updated to Firefox 20.0.1, everything went well but it refused to sync any data at all. I read that I had to upgrade to the latest sync software on all computers to get sync to work. Rather than doing that, I removed Firefox and all associated data, then installed Firefox 20.0.1 in the 2 remaining computers; big mistake, now I can’t sync any of the computers. I don’t even know if my sync data is still there or not, there is no way to find out. Note that when I was running the previous version of Firefox, sync worked perfectly on all computers, I didn’t have any problem. Note: in Firefox 20.0.1 sync has been degraded, now we don’t get any options, just sync; which doesn’t work. If I click on “manage”, all I get is “change password” or “remove account” but I don’t want either, all I want is to sync. Please help, and thanks much in advance.

I have 3 computer running: windows XP, windows 7 and windows vista. The one running windows XP was updated to Firefox 20.0.1, everything went well but it refused to sync any data at all. I read that I had to upgrade to the latest sync software on all computers to get sync to work. Rather than doing that, I removed Firefox and all associated data, then installed Firefox 20.0.1 in the 2 remaining computers; big mistake, now I can’t sync any of the computers. I don’t even know if my sync data is still there or not, there is no way to find out. Note that when I was running the previous version of Firefox, sync worked perfectly on all computers, I didn’t have any problem. Note: in Firefox 20.0.1 sync has been degraded, now we don’t get any options, just sync; which doesn’t work. If I click on “manage”, all I get is “change password” or “remove account” but I don’t want either, all I want is to sync. Please help, and thanks much in advance.

Additional System Details

Installed Plug-ins

  • ActiveTouch General Plugin Container Version 105
  • Shockwave Flash 13.0 r0
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.07
  • Google Update
  • Next Generation Java Plug-in 10.55.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • VLC media player Web Plugin 2.1.3
  • A plugin to detect whether the Adobe Application Manager is installed on this machine.
  • 5.1.10411.0
  • Panda ActiveScan 2.0 Plugin for Firefox
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Application

  • Firefox 29.0.1
  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:29.0) Gecko/20100101 Firefox/29.0
  • Support URL: https://support.mozilla.org/1/firefox/29.0.1/WINNT/en-US/

Extensions

  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • Microsoft .NET Framework Assistant 0.0.0 ({20a82645-c095-46ed-80e3-08825760534b}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: ATI Radeon HD 5450
  • adapterDescription2:
  • adapterDeviceID: 0x68f9
  • adapterDeviceID2:
  • adapterDrivers: ati2dvag
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'']
  • directWriteEnabled: False
  • directWriteVersion: 0.0.0.0
  • driverDate: 4-11-2013
  • driverDate2:
  • driverVersion: 9.0.100.1000
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'cairo', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 2
  • numTotalWindows: 8
  • webglRenderer: Google Inc. -- ANGLE (ATI Radeon HD 5450 Direct3D9 vs_3_0 ps_3_0)
  • windowLayerManagerRemote: False
  • windowLayerManagerType: Basic

Modified Preferences

  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 6
  • browser.sessionstore.upgradeBackup.latestBuildID: 20140506152807
  • browser.startup.homepage_override.buildID: 20140506152807
  • browser.startup.homepage_override.mstone: 29.0.1
  • browser.tabs.loadInBackground: False
  • dom.mozApps.used: True
  • extensions.lastAppVersion: 29.0.1
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1401477137
  • places.history.expiration.transient_current_max_pages: 53666
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • privacy.sanitize.migrateFx3Prefs: True
  • storage.vacuum.last.index: 1
  • storage.vacuum.last.places.sqlite: 1401304792

Misc

  • User JS: No
  • Accessibility: No
Jackson1442 7 solutions 40 answers

Please re-upgrade your Firefox - it is unsafe to run previous versions of Firefox unless you are unable to upgrade (outdated computer). Many users have been reporting issues with sync lately. Please wait while I forward this to firefox staff.

Please re-upgrade your Firefox - it is unsafe to run previous versions of Firefox unless you are unable to upgrade (outdated computer). Many users have been reporting issues with sync lately. Please wait while I forward this to firefox staff.
guigs 1072 solutions 11697 answers

Hi Brunos, Currently version 29 will not sync with earlier versions of Sync . You mentioned version 20. Firefox Sync troubleshooting and tips

Hi Brunos, Currently version 29 will not sync with earlier versions of Sync . You mentioned version 20. [[Firefox Sync troubleshooting and tips]]