ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Username and password not automatically filled in

  • 21 ردًا
  • 8 have this problem
  • 28890 views
  • آخر ردّ كتبه smacznykonsek

more options

The problem I have with Firefox is that when I log in to one of my email services (I use two different ones). In the past when I opened the log-in page my login and password (saved in FF) were already filled in so I just had to click "log in" button - it still is that way on the other email service. I had it set up this way for years, since many FF versions back (I have automatic updates on in FF so it is always up to date). Recently I was changing my passwords and I got confused when updating saved password so I decided to delete saved passwords for one of the email services and just logged in typing the password in manually and clicked 'save password' when FF password manager asked me. From that point on when I open the log in page from my bookmarks, the details are not there anymore, so I have to click on 'username' field to get the autocomplete list, choose my login name (there is only one) and then the password gets filled in and I can log in, so it's not the issue of password not being saved or filled in for my login but the fact that these details are not filled in from the point I open the login page from bookmarks, like it used to be and like it still is with the other service (for which I didn't delete and re-save password).. Now this might not be a big deal you might think but it is really annoying that I have to do extra step just to log in to my email especially that I log in to it frequently during the day and that I like things to work the way they are supposed to. I have tried removing cookies for that website, deleting and re-saving the bookmark (with fields already filled with details), deleting all saved password for that website and saving it again and nothing seemed to help. I will appreciate any help if anyone has the solution. Please do not suggest alternatives like using add-ons or using email client etc.

Not sure links are allowed but this is the link to the screenshot showing and describing the problem:

http://screencast.com/t/TKWVVogzmqI

I'm on win 7 pro 64, latest Mozilla 29.0.1

الحل المُختار

hmm.. I don't know what to say now :)

Looks like you nailed it cor-el. I changed the url to https://profil.wp.pl/login.html as you suggested and re-saved login details with Password Manager and it worked but it logged me in to a profile page of the email. Then I tried it with https://poczta.wp.pl (rather than http://poczta.wp.pl) and now it works perfectly! The question remains, why did the whole thing happen? Could it be due to the fact I had this password saved long time ago with a different url and wp.pl changed their website code in the meantime? And still I don't really understand why it works with secure https url and not with normal http url but that's beyond this thread I guess and also beyond the scope of my understanding probably:)

Noah, thank you a lot for filling in the bug. It seems now that there was no issue with the Password Manager at all

In the hindsight you were both sniffing around very close to the solution few posts back :)

Big thanks to everyone who tried to help and contributed to this issue.

Should I mark this as solved now?

Regards

Read this answer in context 👍 0

All Replies (1)

more options

Big thank you!

Thanks Noah, I have reported that to wp.pl webmaster like you suggested and hope they will fix it. Again, thank you both for helping me with this issue and all the support. Keep up the good work!

Regards

  1. 1
  2. 2