X
Tap here to go to the mobile version of the site.

منتدى الدعم

Keep getting "Update your browser" Message

Posted

I have version 29 on my iMac...but Facebook and AT&T keep telling me I need to update my browser, that I need 4.0 or better! I uninstalled today but same message on the same sites.

I have version 29 on my iMac...but Facebook and AT&T keep telling me I need to update my browser, that I need 4.0 or better! I uninstalled today but same message on the same sites.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 13.0 r0
  • Displays Java applet content, or a placeholder if Java is not installed.
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Office Live Update v1.0
  • LogMeIn remote control components
  • iPhoto6

Application

  • User Agent: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2.15) Gecko/20110303 Firefox/3.6.15 FBSMTWB

More Information

philipp
  • Top 25 Contributor
  • Moderator
5322 solutions 23502 answers

hello, your useragent (the information the browser sends to websites to identify its version) - apparently mistakenly - shows you're on firefox version 3.6. probably some sort of toolbar or adware has overwritten it. please refer to this article in order to reset the user-agent settings in firefox: Websites say that Firefox is outdated or incompatible even though it's the latest version

hello, your useragent (the information the browser sends to websites to identify its version) - apparently mistakenly - shows you're on firefox version 3.6. probably some sort of toolbar or adware has overwritten it. please refer to this article in order to reset the user-agent settings in firefox: [[Websites say that Firefox is outdated or incompatible even though it's the latest version]]
John99 971 solutions 13138 answers

Something has changed your User Agent String.

Full troubleshooting information may help. Are you able to paste that in from the troubleshooting page. Navigate there with about:support


Update

Likely to be due to use of something called Fast Browser Search. That may have created a user.js file that may need deleting or at least renaming. That could cause a preference change even after the extension is no longer used.

Something has changed your User Agent String. Full troubleshooting information may help. Are you able to paste that in from the troubleshooting page. Navigate there with ''about:support'' * [[Use the Troubleshooting Information page to help fix Firefox issues]] ---------- Update Likely to be due to use of something called Fast Browser Search. That may have created a ''user.js'' file that may need deleting or at least renaming. That could cause a preference change even after the extension is no longer used. * see http://kb.mozillazine.org/User.js_file

Modified by John99