X
Tap here to go to the mobile version of the site.

منتدى الدعم

I keep getting a Yahoo DNS error handler page, and can't even access the add-ons page to disable it because it redirects me to the Yahoo DNS page immediately

Posted

I have already seen some suggested solutions to the problem of this extremely annoying Yahoo DNS error solutions page, but they involve going to the add-ons page of firefox and disabling various add-ons. The issue is that even when I try to go to the add-ons page I get immediately redirected to the Yahoo DNS solutions page again.

I have cleared my browser history and cache, hoping it would help, but nothing. Extremely annoying as I never installed anything - it simply started after a Firefox upgrade.

Any help much appreciated.

I have already seen some suggested solutions to the problem of this extremely annoying Yahoo DNS error solutions page, but they involve going to the add-ons page of firefox and disabling various add-ons. The issue is that even when I try to go to the add-ons page I get immediately redirected to the Yahoo DNS solutions page again. I have cleared my browser history and cache, hoping it would help, but nothing. Extremely annoying as I never installed anything - it simply started after a Firefox upgrade. Any help much appreciated.

Chosen solution

Open the Help menu and choose Restart Firefox with Add-ons Disabled. Remove any offending extensions. For details, see the "Uninstall from Firefox Safe Mode" section of the following article.

Read this answer in context 27

Additional System Details

Installed Plug-ins

  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Provides information about the default web browser
  • Shockwave Flash 13.0 r0
  • Displays Java applet content, or a placeholder if Java is not installed.
  • Version 5.3.0.18358
  • Version 5.3.1.18536
  • Garmin Communicator Plug-in Version 4.1.0.0
  • Microsoft Office for Mac SharePoint Browser Plug-in

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:29.0) Gecko/20100101 Firefox/29.0

More Information

Gingerbread Man 403 solutions 1537 answers

Chosen Solution

Open the Help menu and choose Restart Firefox with Add-ons Disabled. Remove any offending extensions. For details, see the "Uninstall from Firefox Safe Mode" section of the following article.

Open the Help menu and choose Restart Firefox with Add-ons Disabled. Remove any offending extensions. For details, see the "Uninstall from Firefox Safe Mode" section of the following article. * [[Cannot uninstall an add-on]]