Wys vrae gemerk: Wys alle vrae

Google map iframes not displaying in FF 99.0.1

MacOS Monterey 12.3.1 FF 99.0.1 Have tried clearing Cache, Cookies, Troubleshoot mode. Google Maps > Search > Share > Embed a Map, the map to be embedded is not … (lees meer)

MacOS Monterey 12.3.1 FF 99.0.1 Have tried clearing Cache, Cookies, Troubleshoot mode.

Google Maps > Search > Share > Embed a Map, the map to be embedded is not displayed (likewise when embed is pasted into Wordpress page, for example)

While same procedure in Safari or Brave works as expected (map to be embedded is displayed in Google maps and embed code displays map in webpage using Brave or Safari).

From the Google Maps page > share > Embed a map > right click This Frame > Open in new tab And then looking in the Console. There are a few other ignored errors but then this...

Loading failed for the <script> with source “https://maps.googleapis.com/maps/api/js?client=google-maps-embed&paint_origin=&libraries=geometry,search&v=3.exp&language=en®ion=us&callback=onApiLoad”.

Asked by woolwit 4 weke gelede

Last reply by cor-el 22 ure gelede

listing description on ebay seems to get squashed into 10% of page width when seems to be set for 100% and is only TD element on the TR

Page in question but appears to be all listings: https://www.ebay.co.uk/itm/255449833961?hash=item3b79ff21e9%3Ag%3AZtIAAOSwIIxiC%7EHz&LH_ItemCondition=2000%7C2500%7C3… (lees meer)

Page in question but appears to be all listings:

https://www.ebay.co.uk/itm/255449833961?hash=item3b79ff21e9%3Ag%3AZtIAAOSwIIxiC%7EHz&LH_ItemCondition=2000%7C2500%7C3000%7C4000%7C5000%7C6000%7C7000

Code seems to look like it should fill the width

<title>eBay</title>
	<table align="center" style="border-spacing: 0px; width: 100%;">
	<tr>
		<td>
			<div id="ds_div">
							<p>TRACE  ELLIOT AH500-7 500 WATT BASS AMP HEAD </p><p>Comes complete with foot switch,euro power cable , midi cable </p><p>and amp cover. This UK Model is becoming very rare due to demand for its awesome sound . The unit has very little use as it was a backup amp for the same TE Bass-head.</p><br /><br /><br /><p>The AH500-7 is a 500W bass head with a 7-band graphic EQ to fine tune your sound with ease. Highly efficient output stage uses MOSFET technology. Footswitchable features include Pre Shape; graphic EQ; compressor with self-adjusting, program-dependent attack/release times; and an output mute.</p><p>* 500W</p><p>* 7-band graphic EQ</p><p>* Footswitchable Pre Shape; graphic EQ; compresor with self-adjusting, program-dependent attack/release times; output mute</p><p>* Series effects loop</p><p>* Electronically balanced XLR DI output (selectable pre/post preamp)</p><p>* Highly efficient output stage using MOSFET technology</p><br /><br /><p>Dimensions: L 48.5 x 34 x 13 [cm].</p><p>Weight 15.3 [kg].</p><br /><p>This is item is advertised as a  COLLECTION ITEM  but the buyer is welcome to arrange a uplift with a courier service . I will box the item securely for a small fee for the parking materials £5.00 .</p></div>
						</td>
	</tr>

Asked by oscarstankard 2 maande gelede

Last reply by cor-el 1 week gelede

Can't make online shop or use go to certain websites.

Why can't I online shop with Mozilla? For months now I have had to go to another browser to use websites and make purchases. It doesn't happen 100% of the time, but enoug… (lees meer)

Why can't I online shop with Mozilla? For months now I have had to go to another browser to use websites and make purchases. It doesn't happen 100% of the time, but enough to have me consider using a different browser permanently. I have used Firefox for years and don't want to change. But, when I need to purchase things or even pay bills and it won't let me continue on to a site, it's an issue. And yes, I have cleared cache and cookies and it doesn't seem to make a difference.

Specific examples: I logged into a store that I have purchased from before to make a new purchase. I can browse the website, but when I add to cart and try to check out, nothing. No message, not anything to help me know what the issue is. I go to Edge, pull up the site, and complete my transaction.

Today I tried to log onto a site that we just set up an account with yesterday. It's to be a guarantor on an apt for my son. We set up the acct and went today to finish the requirements and it won't let me access it. Just keeps scrolling. I go to Edge, log in with no trouble.

Asked by foxxfamily 5 maande gelede

Last reply by FredMcD 1 week gelede

  • In die argief

YouTube videos refuse to play and buffer indefinitely.

Recently YouTube videos have stopped playing when I'm using the Firefox browser on Windows 10. This has occurred both on my laptop and on my desktop computer. The player,… (lees meer)

Recently YouTube videos have stopped playing when I'm using the Firefox browser on Windows 10. This has occurred both on my laptop and on my desktop computer. The player, surrounding website, comments, description, etc. all load correctly. The video does not, instead displaying either the video's thumbnail and a buffering symbol, or a blank black screen and a buffering symbol. The time codes on the video load correctly. Ads do not play either, and instead after about 15-30 seconds of buffering the "skip ad" button appears in the lower right hand corner of the video. Videos play normally on both Chrome and Edge, and all other media content appears to load correctly (music/spotify, videos on social media websites, etc.)

So far I have tried: - Running Firefox in troubleshoot mode - Refreshing Firefox - Clearing the cache - Disabling and re-enabling hardware acceleration (didn't work either way) - Uninstalling and reinstalling Firefox - Rebooting my machine - Waiting for the problem to fix itself (it's been two weeks on my main desktop/tower and it's still not working).

At this point the only thing I haven't tried is messing with advanced config settings, and I'm avoiding that since I have no idea what any of them actually do (despite what certain reddit threads recommend).

As far as I'm aware, no specific update to either of my machines or Firefox has preceded the issue appearing. It's been going on on my desktop computer for about two weeks, the problem just started on my laptop last night.

It's worth nothing that I usually use UBlock Origin, Simple Tab Groups, and Facebook container. Those extensions are not currently installed since I had to reset my browser in the process of trying to fix the issue.

I can also confirm it's not an internet issue; speed tests show normal download/upload speeds for my wifi, and those have not varied since the issue began. All of my drivers are also currently up to date.

Asked by duskscales 6 maande gelede

Last reply by a111bear 2 weke gelede

Cannot login to Netflix

Background: I am on the Beta track, currently running 98.0b4 on Mac OSX 11.6.1, until kinks are worked out of Monterey. Issue: One of the latest FF upgrades has killed my… (lees meer)

Background: I am on the Beta track, currently running 98.0b4 on Mac OSX 11.6.1, until kinks are worked out of Monterey.

Issue: One of the latest FF upgrades has killed my ability to login to Netflix. I get an orange popup field stating "Incorrect password. Please try again or you can reset your password." The password is fine, as I'm able to login using my backup browsers, Safari and Vivaldi. The issue persists when I try to log in using a private window that doesn't allow any add-ons, so I don't see that as the issue.

Firefox is still my preferred and default browser, so I'd like to see this resolved before.

Asked by Focksee 3 maande gelede

Last reply by cor-el 2 weke gelede

Website Malfunction

I am currently using Firefox v. 100.0 (64-bit) on Windows 10 Home v. 21H2. Recently, I have been unable to get package tracking information from the website fedex.com, no… (lees meer)

I am currently using Firefox v. 100.0 (64-bit) on Windows 10 Home v. 21H2. Recently, I have been unable to get package tracking information from the website fedex.com, nor can I log into my FedEx account. When trying to track a package, the FedEx site displays the following message: "Unfortunately we are unable to retrieve your tracking results at this time. Please try again later." Likewise, when trying to log in, the site shows this message: "We are having trouble establishing a connection. Please refresh the page." Repeated attempts in both cases have failed. In the past, the fedex.com site has functioned flawlessly with Firefox. Moreover, I do not experience either of these problems with Google Chrome.

Please advise.

Asked by spenglertp 3 weke gelede

Last reply by FredMcD 3 weke gelede

websites all of a sudden not available

A few days ago the Best Buy website started giving me this message: We’re sorry, something went wrong. And yesterday I cannot get into the Walmart website. This was all w… (lees meer)

A few days ago the Best Buy website started giving me this message:

We’re sorry, something went wrong.

And yesterday I cannot get into the Walmart website.

This was all working perfectly fine last week. What's up Mozilla??? Oh, and both websites work perfect on Chrome as I had to use them to place my orders because Mozilla decided to all of a sudden make changes...

Asked by tony_r1 3 weke gelede

Last reply by cor-el 3 weke gelede

Unable to log into my Citizens Bank account

Unable to log into my Citizens Bank account. I keep getting an "Access Denied" "You don't have permission to access "https:citizensbank.com/HomePage.aspx" on this server.… (lees meer)

Unable to log into my Citizens Bank account. I keep getting an "Access Denied" "You don't have permission to access "https:citizensbank.com/HomePage.aspx" on this server." Tried updating Firefox and Troubleshoot mode.

Asked by klsus612 3 weke gelede

Last reply by FredMcD 3 weke gelede

Secure Connection Failed

Hi. In the past week, my Firefox has been giving me this message for many sites - all of which I've landed on before and I trust. Firefox wants me to contact the website … (lees meer)

Hi. In the past week, my Firefox has been giving me this message for many sites - all of which I've landed on before and I trust. Firefox wants me to contact the website owner which is not do-able. Any suggestions? Thx!

Here's the error msg I get: An error occurred during a connection to www.google.com. PR_END_OF_FILE_ERROR The page you are trying to view cannot be shown because the authenticity of the received data could not be verified. Please contact the website owners to inform them of this problem.

Asked by Najib Joe Hakim 3 weke gelede

Last reply by FredMcD 3 weke gelede

Can't sign up for Disney Bundle

I'm getting a blank/black screen when I try to signup for Disney Bundle.... https://www.disneyplus.com/en-gb/sign-up?type=bundle What's going on...my settings? Which one/… (lees meer)

I'm getting a blank/black screen when I try to signup for Disney Bundle....

https://www.disneyplus.com/en-gb/sign-up?type=bundle

What's going on...my settings? Which one/s...

Asked by Magnogreato 3 weke gelede

Last reply by FredMcD 3 weke gelede

can't get to hmnow.com; all I get is white screen

When I try to log on to hmnow.com, all I get is a white screen. I worked with Hallmark support, but they couldn't figure it out even though I have a paid subscription wit… (lees meer)

When I try to log on to hmnow.com, all I get is a white screen. I worked with Hallmark support, but they couldn't figure it out even though I have a paid subscription with them. I've rebooted my Mac and it says I have the latest Firefox version installed. This has gone on for weeks. I've had no problem with any other website.

Asked by cd.kje 3 weke gelede

Last reply by FredMcD 3 weke gelede

problems with some websites, that do not happen when using Chrome.

I have noticed in a couple of websites, a link or text box does not appear in Firefox, but does in Chrome (unfortunately, I don't remember which site that was). Also I ha… (lees meer)

I have noticed in a couple of websites, a link or text box does not appear in Firefox, but does in Chrome (unfortunately, I don't remember which site that was). Also I have tried to open my Citibank account (Citibank.com.au) but it comes up with an error and wont open, yet it does with Chrome. I would rather not use Chrome, but I may not have a choice if this problem is not addressed.

Asked by edmundr1 3 weke gelede

Last reply by FredMcD 3 weke gelede

one website not working

I AM CSCTRANSPORT.IN LAST FEW DAYS ITS NOT WORKING WITH MOZILLA FIRST PAGE MAY OPEN AND REDIRECT TO ITS SOURCE PAGE THEN IT WILL SHOWS SORRY PLEASE TRY AGAIN MESSAGE … (lees meer)

I AM CSCTRANSPORT.IN LAST FEW DAYS ITS NOT WORKING WITH MOZILLA FIRST PAGE MAY OPEN AND REDIRECT TO ITS SOURCE PAGE THEN IT WILL SHOWS SORRY PLEASE TRY AGAIN MESSAGE

Asked by vipindas90kpy 3 weke gelede

Last reply by FredMcD 3 weke gelede

having trouble logging in/loading page of Banking institutions ONLY. All other websites load. Please tell me how to fix this.

Please tell me how to fix this problem: ever since I allowed Firefox to upgrade, I cannot load pages for banks/credit card accounts. I can do it on my Apple phone and IPa… (lees meer)

Please tell me how to fix this problem: ever since I allowed Firefox to upgrade, I cannot load pages for banks/credit card accounts. I can do it on my Apple phone and IPad. So I believe it is a Firefox problem. I prefer using my desk top computer to pay bills. Please help me sort this out. I will change browsers if you can't help me. I'm not being snarky, just very upset that your upgrade did this to me. I am a 81 years young senior female, so please don't get to techy with the answer, keep it simple for this old brain. BTW, I cleared cookies and cache, didn't help. Thanks, Norma

Asked by azjo_9947 3 weke gelede

Last reply by FredMcD 3 weke gelede

moz-extension://05fce67b-7fb7-493b-950e-6c79939c569b/pages/consent/consent.html?url=https%3A%2F%2Fsearch.yahoo.com%2Fyhs%2Fsearch%3Fhspart%3Dtrp%26hsimp%3Dyhs-001%26grd%3D1%26type%3DY21_F163_204855_110220%26p%3Dbugerking

moz-extension://05fce67b-7fb7-493b-950e-6c79939c569b/pages/consent/consent.html?url=https%3A%2F%2Fsearch.yahoo.com%2Fyhs%2Fsearch%3Fhspart%3Dtrp%26hsimp%3Dyhs-001%26grd%3… (lees meer)

moz-extension://05fce67b-7fb7-493b-950e-6c79939c569b/pages/consent/consent.html?url=https%3A%2F%2Fsearch.yahoo.com%2Fyhs%2Fsearch%3Fhspart%3Dtrp%26hsimp%3Dyhs-001%26grd%3D1%26type%3DY21_F163_204855_110220%26p%3Dbugerking

This extension, even if it is Firefox's extension, I do not want. It is hindering my ability to get my schoolwork done your browser that I like to use. I really do not want to have to make the complete switch to Edge. I should not have to add this extension that I do not want.

Asked by mcoggeshell 3 weke gelede

Last reply by cor-el 3 weke gelede

Error message: hmm. We're having trouble finding that site

Hello! I've seen several people ask this question but it was for Windows or Mac. I'm running current Lubuntu on an HP laptop and every few weeks I get this error messa… (lees meer)

Hello!

I've seen several people ask this question but it was for Windows or Mac. I'm running current Lubuntu on an HP laptop and every few weeks I get this error message and can't shake it. I've tried several fixes up to and including reinstalling the distro but if it fixes itself it seems to be random. Any help would be appreciated

Asked by brianjacobsen988 4 weke gelede

Last reply by cor-el 4 weke gelede