Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Hierdie gesprek is in die argief. Vra asseblief 'n nuwe vraag as jy hulp nodig het.

storing password

  • 2 antwoorde
  • 3 hierdie probleem
  • 2 views
  • Laaste antwoord deur fabiogorra

more options

I am using Firefox v. 5. I am unable to store passwords for external websites because the Firefox bar is different from this: http://support.mozilla.com/en-US/kb/make-firefox-remember-usernames-and-passwords. No "key" symbol or icon is shown in the bar, no "key" is shown amongst the various items in the "Tools > customize section".

Gekose oplossing

Can you attach a screenshot?

Use a compressed image type like PNG or JPG to save the screenshot and make sure that you do not exceed the maximum file size (1 MB).

See also:


Make sure that you do not run Firefox in permanent Private Browsing mode.

  • https://support.mozilla.com/kb/Private+Browsing
  • You enter Private Browsing mode if you select: Tools > Options > Privacy > History: Firefox will: "Never Remember History"
  • To see all History and Cookie settings, choose: Tools > Options > Privacy, choose the setting Firefox will: Use custom settings for history
  • Deselect: [ ] "Permanent Private Browsing mode"
Lees dié antwoord in konteks 👍 0

All Replies (2)

more options

Gekose oplossing

Can you attach a screenshot?

Use a compressed image type like PNG or JPG to save the screenshot and make sure that you do not exceed the maximum file size (1 MB).

See also:


Make sure that you do not run Firefox in permanent Private Browsing mode.

  • https://support.mozilla.com/kb/Private+Browsing
  • You enter Private Browsing mode if you select: Tools > Options > Privacy > History: Firefox will: "Never Remember History"
  • To see all History and Cookie settings, choose: Tools > Options > Privacy, choose the setting Firefox will: Use custom settings for history
  • Deselect: [ ] "Permanent Private Browsing mode"
more options

Great!! I was actually running Firefox in permanent Private Browsing mode. I have now deselected "Permanent Private Browsing mode" and IT WORKS. Many thanks!!!