Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Hierdie gesprek is in die argief. Vra asseblief 'n nuwe vraag as jy hulp nodig het.

Cannot stop private browsing. Neither cursor nor Control+shift+P will work

  • 4 antwoorde
  • 19 hierdie probleem
  • 236 views
  • Laaste antwoord deur cor-el

more options

Just got new version; I tried this once and it worked. This time it went to private browsing but will not come unlocked.

Using Windows 7 in a Dell PC Studio XPS

Just got new version; I tried this once and it worked. This time it went to private browsing but will not come unlocked. Using Windows 7 in a Dell PC Studio XPS

All Replies (4)

more options

Make sure that you don't have the Permanent Private Browsing mode enabled in Options:
https://support.mozilla.com/en-US/kb/Private%20Browsing#w_how-do-i-always-start-firefox-in-private-browsing

more options

I've done all the above, followed all the directions in Help and it still doesn't work, I cannot watch Netflix videos for which I am paying money!!

more options

If you go to your Firefox tab and scroll your mouse over to Options and once another menu appears on the right of that click on Options. There are a few tabs here but the one you need to click on is the Privacy tab. Where it says Firefox will.........remember history

              never remember history 
              use custom settings for history 

click on the last option- use custom settings then make sure the box next to Permanent Private Browsing Mode IS NOT CHECKED!!!!

more options

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of the extensions is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

See also:


You can also check the target line in the desktop shortcut and make sure that there isn't a -private switch appended.