Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

RSS message filters not responding

  • 2 antwoorde
  • 1 het hierdie probleem
  • 30 views
  • Laaste antwoord deur komms.tb

more options

I have rss feeds set up around 100 of them placed in a dozen folders and 15 filters set up. Each filter has between 2 – 5 words set up using the “find any word” option. Each filter has its own folders to move items to so 15 folders in addition to the 100 feeds. The 15 receiving folders are in the same newsgroup not on the local account.

I set these up months ago they were fine. I recently attempted to modify filters and the message filter screen opens quick but when I click on any option; new, copy, edit, it takes a minute to open the box. Making changes to the filter or entering data for a new filter is painful typing in the fields or moving between the fields is extremely slow. When I click save it will either take 20 seconds to close or it will tell me program is not responding do I want to terminate.

I started in safe mode there is no difference. I have no addons installed. I moved the 15 receiving folders to the local account it made no difference. I created a new profile set up the 15 folders went in to set up the filters and the same issue exists on the new profile with zero feeds set up. I have 5 other profiles on this computer with email calendars and address books and as far as I can tell setting up message filters on any of them is not a problem it is only on the rss feed it seems.

Any fix for this issue? Linux v 91.10

I have rss feeds set up around 100 of them placed in a dozen folders and 15 filters set up. Each filter has between 2 – 5 words set up using the “find any word” option. Each filter has its own folders to move items to so 15 folders in addition to the 100 feeds. The 15 receiving folders are in the same newsgroup not on the local account. I set these up months ago they were fine. I recently attempted to modify filters and the message filter screen opens quick but when I click on any option; new, copy, edit, it takes a minute to open the box. Making changes to the filter or entering data for a new filter is painful typing in the fields or moving between the fields is extremely slow. When I click save it will either take 20 seconds to close or it will tell me program is not responding do I want to terminate. I started in safe mode there is no difference. I have no addons installed. I moved the 15 receiving folders to the local account it made no difference. I created a new profile set up the 15 folders went in to set up the filters and the same issue exists on the new profile with zero feeds set up. I have 5 other profiles on this computer with email calendars and address books and as far as I can tell setting up message filters on any of them is not a problem it is only on the rss feed it seems. Any fix for this issue? Linux v 91.10

All Replies (2)

more options

EDIT;

In the new profile with zero feeds and 15 filters set up I notice the filters that have 1 or 2 line items for - match any of the folowing - takes about 5 seconds to open. The filters with more line items like 10-12 take arond 10 seconds to open. Once I am in each one moving between the different fields to modify them is painful on each one despite the number of search terms. The one main difference between the empty profile and the loaded profile is the empty one does open without error messages or freezing though it takes a while. Vs the message filters set up in other profiles with email accounts open and can be modified lightenting fast with no delay. There is an issue with the rss filters.

Helpful?

more options

komms.tb said

I have rss feeds set up around 100 of them placed in a dozen folders and 15 filters set up. Each filter has between 2 – 5 words set up using the “find any word” option. Each filter has its own folders to move items to so 15 folders in addition to the 100 feeds. The 15 receiving folders are in the same newsgroup not on the local account. I set these up months ago they were fine. I recently attempted to modify filters and the message filter screen opens quick but when I click on any option; new, copy, edit, it takes a minute to open the box. Making changes to the filter or entering data for a new filter is painful typing in the fields or moving between the fields is extremely slow. When I click save it will either take 20 seconds to close or it will tell me program is not responding do I want to terminate. I started in safe mode there is no difference. I have no addons installed. I moved the 15 receiving folders to the local account it made no difference. I created a new profile set up the 15 folders went in to set up the filters and the same issue exists on the new profile with zero feeds set up. I have 5 other profiles on this computer with email calendars and address books and as far as I can tell setting up message filters on any of them is not a problem it is only on the rss feed it seems. Any fix for this issue? Linux v 91.10

Switched to a different rss program please delete.

Helpful?

Vra 'n vraag

Jy moet by jou rekening aanmeld om op plasings te antwoord. Begin asseblief 'n nuwe vraag as jy nog nie 'n rekening het nie.