Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Forward icon does not show when using Message Filters

  • 10 antwoorde
  • 1 het hierdie probleem
  • 10 views
  • Laaste antwoord deur Toad-Hall

more options

There is no forward icon added to an email when using a Message Filter to forward emails.

There is no forward icon added to an email when using a Message Filter to forward emails.
Aangehegde skermkiekies

All Replies (10)

more options

What forward Icon are you looking for?

Helpful?

more options

Well, the one that normally appears when you forward a message. See screenshot.

Helpful?

more options

Are you willing to perform a couple of tests to see if it is the filter action 'Mark as Unread' which is causing some issue.

Test 1: In filter please remove the 'Mark as Unread'

Test 2: In filter do not use 'Mark as Unread' please use 'Add Star'

When you get some results let us know what occurred regarding the 'forward' icon in both of these instances.

Helpful?

more options

Test 1 did not bring back the 'forward' icon. I'll report whenever I've had the chance to do Test 2.

Helpful?

more options

Test 2 did not bring back the 'forward' icon either. Although, I saw the icon appear just before the message was moved to another folder. Once I check the message there, the icon is gone.

Helpful?

more options

Test 3: In filter I removed the 'Move Message to'

This resulted in a tagged message with 'forward' icon. As soon as I used the right-click 'Move To' to move the message to it's designated folder, the 'forward' icon is gone.

Test 4: Drag&Drop a manually forwarded message with 'forward' icon to a folder.

The 'forward' icon is gone.

So filtering is probably not the issue as such. Seems more like a bug with moving messages around...

Helpful?

more options

Just to let you know I'm not ignoring you.....Thanks for feedback - I'll get back when I've done some checking.

Helpful?

more options

I'm using Windows 10 and Thunderbird 91.11.0 I've managed to right click and use 'Move to' without losing the 'forward' icon. I can also do a drag and drop.

I tested moving to folders within a pop account, an imap account and moving to folder in Local Folders.

Also tested 'Move to' and drag and drop on folders with space in name, hyphen in name and using numerals in name plus spaces. Just to see if name of folder caused a problem. Still no problem.

re :As soon as I used the right-click 'Move To' to move the message to it's designated folder, the 'forward' icon is gone.

Is Account A (the original acount that downloads email) a pop or imap account ?

Are you moving the 'forwarded' email from a folder in account A to a folder in account B ? If yes, Is account B an imap mail account ?

Do you lose 'forward' icon if you move to a folder within same mail account ? Do you lose 'forward' icon if you move to a folder in the 'Local Folders' mail account ?

I'm wondering if the following occurs when moving to an imap folder in either same account or another imap account: Email with forward or reply flag gets given it's flag and so displays icon. Then when folder synchronises with server folder, the flag is not supported and so server removes it.

Helpful?

more options

Toad-Hall said

I'm using Windows 10 and Thunderbird 91.11.0

Same version, but on Apple M1 Pro with macOS 12.4

I've managed to right click and use 'Move to' without losing the 'forward' icon. I can also do a drag and drop. I tested moving to folders within a pop account, an imap account and moving to folder in Local Folders. Also tested 'Move to' and drag and drop on folders with space in name, hyphen in name and using numerals in name plus spaces. Just to see if name of folder caused a problem. Still no problem. re :As soon as I used the right-click 'Move To' to move the message to it's designated folder, the 'forward' icon is gone. Is Account A (the original acount that downloads email) a pop or imap account ?

All accounts are IMAP

Are you moving the 'forwarded' email from a folder in account A to a folder in account B ? If yes, Is account B an imap mail account ?

I only move mails in their own account.

Do you lose 'forward' icon if you move to a folder within same mail account ?

Yes

Do you lose 'forward' icon if you move to a folder in the 'Local Folders' mail account ?

I'm not using Local Folders

I'm wondering if the following occurs when moving to an imap folder in either same account or another imap account: Email with forward or reply flag gets given it's flag and so displays icon. Then when folder synchronises with server folder, the flag is not supported and so server removes it.

Would love to help you on that, but it's way out of my league :)

Helpful?

more options

re: Do you lose 'forward' icon if you move to a folder in the 'Local Folders' mail account ?....I'm not using Local Folders

Understood, but can you do the following test to see if this really is a 'move to' issue or whether it is the server removing the 'forward' flag when folder synchronises with server.

Move an unimportant email to 'Local Folders' account and then forward it to one of your accounts. That email in Local Folders should get a forward icon. Then in 'Local Folders' move that email with forward icon from one 'Local Folders' account folder to another 'Local Folders' account folder. Does that email keep the forward flag ?

If the server is removing the flag when imap folder synchronises with server, then it should stay visible in the 'Local Folders' mail account.

Thanks.

Helpful?

Vra 'n vraag

Jy moet by jou rekening aanmeld om op plasings te antwoord. Begin asseblief 'n nuwe vraag as jy nog nie 'n rekening het nie.