Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

unable to post with V 100.0.1 (64 bit)

  • 1 antwoord
  • 1 het hierdie probleem
  • 6 views
  • Laaste antwoord deur FredMcD

more options

After updating to V 100.0.1 I have discovered that I am unable to post to 2 different message boards that I had no issues with before. Is there some parameter that has changed that is prohibiting me from uploading text and/or images? I am having no problem if I use Microsoft Edge but I much prefer working with Firefox.

After updating to V 100.0.1 I have discovered that I am unable to post to 2 different message boards that I had no issues with before. Is there some parameter that has changed that is prohibiting me from uploading text and/or images? I am having no problem if I use Microsoft Edge but I much prefer working with Firefox.

All Replies (1)

more options

Please explain the problem in detail. What does/doesn't happen? What are the exact error messages?


Make sure you are not blocking content.

https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop also see https://blog.mozilla.org/security/2021/03/23/introducing-smartblock/

https://support.mozilla.org/en-US/kb/smartblock-enhanced-tracking-protection


Diagnose Firefox issues using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Helpful?

Vra 'n vraag

Jy moet by jou rekening aanmeld om op plasings te antwoord. Begin asseblief 'n nuwe vraag as jy nog nie 'n rekening het nie.